stuck while installing Yosemite - Hackintosh Yosemite - Hackintosh Zone Jump to content
anp.pdl

stuck while installing Yosemite

Recommended Posts

Hello. I was installing Yosemite after Niresh's released. But seems like I'm stuck here at this stage. I waited for more than 1 hour but seems like no response from the machine nor the installation procedure. The round thing keeps rolling though.

My machine is Acer M581t with Intel. Please do help me out here.

post-118460-0-41056600-1415549288_thumb.

Share this post


Link to post
Share on other sites

@anp.pdl Try the alternate Bootloader Clover

This is a rare issue i can see the spinning wheel there but looks like its stuck

Share this post


Link to post
Share on other sites

@. I somehow managed to installed it using the -x in the boot option. Everything went well and I could install it finally. But the problem I faced after when the machine automatically started was that the graphics was too low. Much low and you could actually see the transition. It was like every move with the mouse was like in a slow motion. I just can't explain how happy i was to see Yosemite on my machine and i was equally depressed to see the graphics at the end. My machine has Intel 4000HD graphics and is there any way I can manage that?

And thank you very much for your response.

Share this post


Link to post
Share on other sites

@anp.pdl I have marked your answer as the best answer because it solves your topic

There are several models in HD4000 send me the device id 

you can try lspci command or use System Information app and navigate to Display

Share this post


Link to post
Share on other sites

Hi,

 

same issue here - I can only intall with -x flag and it is really slow - ASUS UX32VD - HD4000.

 

regards,

franta

Share this post


Link to post
Share on other sites

con my tarjeta quadro fx 1700  hace lo mismo usb en mbr no trabajan ni el Audio y en mavericks trabajan perfecto 

que podra ser disculpen el idioma.....

Share this post


Link to post
Share on other sites

I am facing the same issue and I have aready tried combinations of boot Flags (-v, PCIRootUID=0/1, -x, busratio=20 etc), However Installation stuck on the same screen which is told by anp.pdl. Last night I tried more than 17 times to install it but no luck... My Laptop is has Core i3 2310 @ 2.2GHz (2nd Generation), Intel HD3000 Graphics, 4GB RAM. I tried Clover with fake Grphics ID into graphics injector (I did successful installation of ML and mavericks using this method) but failed in Yosemite. Niresh Pelase Help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×