stuck while installing Yosemite - Hackintosh Yosemite - Hackintosh Zone stuck while installing Yosemite Jump to content
anp.pdl

stuck while installing Yosemite

Recommended Posts

Hello. I was installing Yosemite after Niresh's released. But seems like I'm stuck here at this stage. I waited for more than 1 hour but seems like no response from the machine nor the installation procedure. The round thing keeps rolling though.

My machine is Acer M581t with Intel. Please do help me out here.

post-118460-0-41056600-1415549288_thumb.

Share this post


Link to post
Share on other sites

@anp.pdl Try the alternate Bootloader Clover

This is a rare issue i can see the spinning wheel there but looks like its stuck

Share this post


Link to post
Share on other sites

@. I somehow managed to installed it using the -x in the boot option. Everything went well and I could install it finally. But the problem I faced after when the machine automatically started was that the graphics was too low. Much low and you could actually see the transition. It was like every move with the mouse was like in a slow motion. I just can't explain how happy i was to see Yosemite on my machine and i was equally depressed to see the graphics at the end. My machine has Intel 4000HD graphics and is there any way I can manage that?

And thank you very much for your response.

Share this post


Link to post
Share on other sites

@anp.pdl I have marked your answer as the best answer because it solves your topic

There are several models in HD4000 send me the device id 

you can try lspci command or use System Information app and navigate to Display

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×