Niresh stuck after booting Niresh stuck after booting - Hackintosh Lion - Hackintosh Jump to content
Enter121

Niresh stuck after booting

Recommended Posts

Specs

=====================================================================

Siemens Fujitsu Amilo pi 1505

=====================================================================

CPU: Intel Core Duo T2250 [Genuine Intel] Instrukcje MMX, SSE, SSE2, SSE3 1,73 GHZ
Chipset of motherboard:Intel i945GM Rev.03
GPU: Intel 945 Express Chipset Family
Network Card: Realtek RTL8139/810x Family Fast Ethernet NIC
Wifi card: Intel PRO/Wireless 3945ABG Network Connection

=====================================================================

Problem

=====================================================================

Hello everybody . I have a problem . I tried to install Niresh 10.7.3-V2 on this computer.

When i boot without flags laptop stucked at apple logo [without loading circle]. When i

boot with flags [-v , -x , GraphicsEnabler=Yes/No,arch=i386] computer stucked on blank

screen, but i know , that it can be possible  http://www.insanelymac.com/forum/topic/276032-82801g-ich7-family-high-definition-Audio-on-lion-107-no-speakers/

=====================================================================

Sorry for my bad english.

Share this post


Link to post
Share on other sites

@Enter121 Then probably you dont have chance to boot into the Installer but you can try to use an External VGA Card like nVidia that will trigger the Graphics

go for something like 9500 GT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
    • I've downloaded the nvidia webdrivers but obviously nv_disable=1 disables them. I've tried booting with nv_drv=1 among other boot flags and the boot always hangs at the bluetoothhci starts completes line. Gfx is gfx 750ti cpu is amd phenom ii x4 965 deneb black edition. Motherboard is m4a88t -v evo/usb3 Couldn't edit to add this info, I installed using niresh mav 10.9 using boot flags dart=0 npci=0×2000 and nv_disable=1 as well as /amd64. I've successfully update to 10.9.5
    • To me it sounds as if he/she installed MacOS on their PC without understanding what they are doing, since they are asking to return to Windows 10.   My thought was, to allow them to start over with the installation, but with help from the thread.
  • Download Statistics

    • Files
      850
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By migueldio3

    1    0

×