Intel HD 4600 Mobile with QE/CI on Acer V3-772G - OS X Yosemite 10.10 - Hackintosh Zone Intel HD 4600 Mobile with QE/CI on Acer V3-772G Jump to content
  • 0
Iulian Marineskov

Intel HD 4600 Mobile with QE/CI on Acer V3-772G


Hi Niresh and all the others, i want to know if its possible to get for the Intel HD 4600 to work normally with your new release "Yosemite Zone" i use Clover with UEFI, it worked after a few problems in the beginning. Is there a patch or a special kext i have to use? as far i heard, the HD 4600 isn't supported anymore by Apple? what i should do? i want first to know what for a platform-id i own and what i should enter. please help me somebody. My other specs: intel i5-4200M, 1000GB HDD, 8 GB RAM NVIDIA Geforce 850M


In the next step i want to disable my NVIDIA Graphics Card. Its NOT possible to disable her in my locked Acer Bios, its also not possible to change the Graphics Megabyte Size for my discrete card (64 MB)


My other specs: 


Chipset: Intel Lynx Point HM 86

Audio: Realtek ALC282

WLAN: Qualcomm Atheros AR5BWB222

LAN: Broadcom Netlink Gigabit Ethernet


Graphics Card: Intel Haswell-MB GT2 Integrated Graphics Controller

PCI-Device: 8086-0416 / 1025-0781 (Rev 06)


i hope its enough to help me. Thx in advance!!!

Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

nobody can help??? sad.

Share this post

Link to post
Share on other sites
  • 0

I can sympathize, but can't help.   I'm in the same boat here with a dell running hd4600   keeps stalling out while installing.


I'm joist going to keep tinkering,  best of luck!

Share this post

Link to post
Share on other sites
  • 0

I have the same laptop..

use Clover as bootload and replace your config.plist with the file from


the nvidia card loading is disabled by nv_disable=1 arg in that list


I also changed the ig-platform-id to 0x0a260000 which fixes the weird menu bar for me 


I also used these patched kext files (shouldnt be needed with clover)!gR5i0J5L!pEhHU5VJB0_mS2z7HiW4zg1moijWqJfEJ4NKX5NbXtg


Works fine for me :)

Share this post

Link to post
Share on other sites
  • 0

yes for me not... i have the problem that i just dont get it to work. i need this patched files in clover also.. i need your config.plist again if you can send it?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    548    0