Multiple Monitors( Dual Display) Not Working In Mavericks - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
mvptvm

Multiple Monitors( Dual Display) Not Working In Mavericks

Question

HI there,        i have successfully installed niresh mavericks. but i cannot see arrangement tab in sytem prefences display option. what should i do to get my second monitor working. any ideas. any got luck with dual displays in mavericks please help. otherwise everything works fine... i need wifi driver also . i have inbuilt wifi on my mobo. asus maximus vi extreme....thanx in advance....

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

my gpu is nvidia quadro 600. it has two display ports. mobo has inbuilt intel hd 4000 graphics... currently both monitors are connected to gpu..

also my gpu is 1gb. but mac is showing only 512mb on system info (about this mac)..

Share this post


Link to post
Share on other sites
  • 0

Do You Have Multiple Display Adapters?

yes. gpu is nvidia quadro 600... primary is dvi and secondary is hdmi. i used clover uefi bootloader from your distro...

Share this post


Link to post
Share on other sites
  • 0

Try These 

Update Your Boot Loader (Clover UEFI)

Then 

Update OS X nVidia Drivers by Nvidia Corporation 

Share this post


Link to post
Share on other sites
  • 0

Try These 

Update Your Boot Loader (Clover UEFI)

Then 

Update OS X nVidia Drivers by Nvidia Corporation 

my drivers are upto date.v 304 cuda driver is also upto date.

 

how to update clover UEFI?

Share this post


Link to post
Share on other sites
  • 0

did some research and came to know that it's the display injector issue. i will have to set the correct nvcap string into the plist.info of the injector kext. my question is which kext will i have to modify in niresh distro so as to get my display right? my gpu is 1gb but it shows only 512 mb. for that i will have to edit vram to 0 x 04 to get my 1gb working i guess . ay help would be appreciated.

Share this post


Link to post
Share on other sites
  • 0

any ideas?? some 1 help. only problem left for me is getting my second monitor to workkk.....

Share this post


Link to post
Share on other sites
  • 0

did an experiment now. my motherboard has a diplay port (DP) and an hdmi port. i connected both my monitors to these two ports and i am getting dual displays working . but with my gpu i am not able to get display from the display port (DP) of my gpu.signal is coming only from dvi port of gpu... is there a way to get both intel hd and my gpu to work at the same time so that i can connect 2nd monitor to my mobo. my gpu works fine with windows on a dual monitor....

 

using clover uefi from niresh distro itself. how can i edit vram and nvcap string. clover options show 000000000000000000000000 as nvcap string in graphics option on clover boot options screen which is not supposed to be..........

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    321    0

×