install succes, but OS X do not load stays at loading screen no progress - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Erick Laporte

install succes, but OS X do not load stays at loading screen no progress

Question

first of al I'm a noob in hackingtosh, finally got it installed on my aha ROG g750jw laptop,

installation wen well, use USBBusFIX=Yes for instalation went well, but after roots stays at the logo f hackigntishzone and the progress bar does not fills up. 

any help would be greatly appreciated 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Does it load at all, or does it load part of the way then freeze entirely? I'm running into the later situation. Run with the arguments -v and -x, let it go for a good while (~15 minutes), and tell me where it gets stuck, or better yet, post a picture of where it got stuck. If I manage to resolve my issue, I'll be back to help you!

Share this post


Link to post
Share on other sites
  • 0

Same problem here, installed correctly it boots up good.

After auto configuration it boots up only if flagged -x

Sabertooth x58

I7 920

24 gb ram

Zotac gtx 580

Ocz vertex3

Booting with -v it stucks at firewire(

Share this post


Link to post
Share on other sites
  • 0

same here did everything, i am able to mov e to 50% post installation process but stuck after that.. 

 my laptop specs are as follows 
15-k038tx
Product Number K2N90PA
Microprocessor 2 GHz Intel Core i7-4510U with Intel HD Graphics 4400
Microprocessor Cache 4 MB cache, 2 cores
Memory 8 GB 1600 MHz DDR3L SDRAM (1 x 8 GB)
Video Graphics NVIDIA GeForce GTX 850M (4 GB DDR3 dedicated)
Display 15.6" diagonal HD BrightView LED-backlit (1366 x 768)
Hard Drive 1 TB 5400 rpm SATA
Multimedia Drive SuperMulti DVD burner
Network Card Integrated 10/100/1000 Gigabit Ethernet LAN
Wireless Connectivity Intel 802.11ac (1x1) with Smart Connect Technology
Bluetooth 4.0
Sound BeatsAudio with 2 speakers and 1 subwoofer
Keyboard Full-size backlit keyboard with numeric keypad
Pointing Device HP Control Zone Trackpad
External Ports 1 multi-format SD media card reader
3 USB 3.0 (1 HP USB Boost)
1 HDMI
1 RJ-45

I AM STUCK AFTER INSTALLATION KINDLY HELP ME IN THIS I CANNOT COMPLETE THE POST INSTALLATION SETUP PROCESS I AM STUCK HERE ( please check screenshot )

post-122470-0-42928000-1415652622_thumb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $71.65 of $100.00 goal reached.
    Donate Now
×