Boot stuck in PCI configuration end - Hackintosh Yosemite - Hackintosh Zone Boot stuck in PCI configuration end Jump to content
Becket

Boot stuck in PCI configuration end

Recommended Posts

Hi,

 

I installed the Yosemite Zone with -x GraphicsEnabler=Yes. The installation went smooth and at the Customize tab I added the correct boot flags. But after the installation I cannot boot normally (only safe mode with -x). You can see in the attechement what can I get. If I try to boot with wired keyboard and mouse I dont get the last line but also stuck at PCI Configuration end.

 

Have you got any idea to solve this.

 

My system:

Asus P8H61-M LX (Rev. 3.0)

Intel i5 2500 (Sandy Bridge)

Nvidia Geforce Gts 450

8 Gb Ram (Kingstone)

Kingstone V300 240 Gb SSD

 

 

Thank you!

 

post-117399-0-68187000-1415619770_thumb.

Share this post


Link to post
Share on other sites

Same problem

My system:

Asus H81M-K

Intel i5 4570 (Haswell)

Nvidia Geforce Gtx 660

8 Gb Ram (Kingstone)

Western digital caviar black 500gb

Share this post


Link to post
Share on other sites

How long did it get stuck here? My system stays here for about 10-15 minutes before continuing, it holds up at umounting, and finally gets held up at Resetting IOCatalogue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,624

    Latest File
    By ka209

    113    0

×