[Guide] How To Dual Boot Windows 8 & Mavericks With Chameleon Boot Loader - Installation guides - Hackintosh Zone Jump to content
  • 0
Deepak

[Guide] How To Dual Boot Windows 8 & Mavericks With Chameleon Boot Loader

Question

128 answers to this question

Recommended Posts

  • 0

Sir , im on windows 7. 

and tried the repair thing with cmd.

i type whats in the box and it tells my that what im typing is invalid..

 

Diskpartlist diskselect disk 0 <---normally your 1 disk with two partitions, windows and Maclist partition <---- if you see 3 DO NOT PANIC, system reserved is where the windows 8.1 boot location isselect partition <----SELECT the system reserved partition(very important, its around 350 MB)active<----set selected partition as activeexit<----exit the diskpart program (You could also do a Startup repair)

 
i dont know which i type first in that.. 
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

simply boot win7 dvd or usb select Repairs ,,find option of Startup repair  . if it won't work for then i will tell another steps

Share this post


Link to post
Share on other sites
  • 0

simply boot win7 dvd or usb select Repairs ,,find option of Startup repair  . if it won't work for then i will tell another steps

okay sir, ill keep you updated after i got all requirements on hackintoshing i will start the installation..

and im hoping that i will seek again for your help :) thanks a lot.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

One question!! Can this guide be use on same hardrive dual boot? Or it has to be different hard drive?

this guide is for both OS's on one HDD 

  • Like 9

Share this post


Link to post
Share on other sites
  • 0

Posted Image

 

 

How can i set partition to install os x mavericks?
when i shrink volume in C: i think it will just give me a logical drive.

can i install Os x mavericks on that logical drive? 
and dual boot it with windows 7?

or if can not. how can i have another primary partition?

 

Thanks again!

Share this post


Link to post
Share on other sites
  • 0

1.the partition shrinked rename it with mac or else you like for sake of remember when installing 

2.yes you can install it on logical partition 

3.both will dual boot 

 but keep these thing always have a installation media of Windows and Osx along with you 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $85.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, everyone, thanks for your time.
      I'm trying to fresh install macOS 10.13.1 (Build 17B48). I'm trying to do this by free myself from multibeast and by put kexts in EFI/CLOVER/kexts/10.3 and set a good config.plist.

      I have this famous issue in verbose mode and can't boot.
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
        It's looks like your own issue.

      Every time, i can boot the first time. I start my post-install by install the web drivers automatically served by Nvidia. And never be able to boot again…
      I didn't found any plist option that permit to boot over this issue…
      help… !

      My list of kexts and my config.plist is joined.
      Thanks for your time…


      Here are my list of used kexts kexts/10.13 folder : NvidiaGraphicsFixup.kext    v 1.1.3 AppleALC.kext
      AtherosE2200Ethernet.kext    v 1.2.0
      FakePCIID_XHCIMux.kext        v 2.2.1
      FakePCIID.kext            v 1.3.9
      FakeSMC_ACPISensors.kext    v 6.25-333-g05e0f4be.1759
      FakeSMC_CPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_GPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_LPCSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC.kext            v 6.25-333-g05e0f4be.1759
      HDMIAudio.kext            v 1.0
      IntelMausiEthernet.kext        v 2.3.0
      Lilu.kext            v 1.2.0
      Shiki.kext            v 2.0.5
      USBInjectAll.kext        0.6.2 Driver64UEFI folder apfs.efi
      AppleImageCodec-64.efi
      AppleKeyAggregator-64.efi
      AppleUITheme-64.efi
      DataHubDxe-64.efi
      EmuVariableUefi-64.efi
      FirmwareVolume-64.efi
      FSInject-64.efi
      HFSPlus.efi
      NTFS.efi
      OsxAptioFix2Drv-64.efi
      OsxFatBinaryDrv-64.efi
      SMCHelper-64.efi
      VBoxHfs-64.efi

      Gigabyte GA-Z170X-Gaming 5 | i7-6700(not K) | GTX980ti - OS on SSD.
    • Hi everyone, i got acer Aspire Icore 3 Laptop, and i've trie many installs, however, none of those worked on this laptop, even typing -x -v, never get the install menu, some of the run until the screen flash and reboot's again and again,, Anyone can give me a tip, i would try Yosemite, cause i got MacBook 5.1 can't upgrade to sierra/High Sierra ( well i can with a patch, but can't get the sierra installer ) i've put all the laptop specs on the screenshot.  i think all is components are compatible with mac,, above. Thanks in advance.file:///Users/Memphis/Downloads/Acer specs.png  
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results   i found some kext (no pci ea) now i come to the screen with language. and then it freezes   I’ve tried several thing but i am stuck is there anyone that can help
    • I've created install media with MacPawn as well as with Unibeast from High Sierra AppStore DMG ; The USB disk creation went smoothly, but when I try to boot from these disks all I get is a blinking cursor on top left of the screen, nothing else ... My Mac / Hackintosh : Asus P5Q Intel Core 2 Quad CPU Q8300 @ 2.50 GHz 8,00 GB RAM AMD Radeon HD 6450 Legacy IDE / ATA : 200 GB SATA : 320GB SSD : Kingston 120GB
    • Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,539

    Latest File
    By rembrandt63

    421    0

×