HELP: Asus P5K (with P5KR bios) and Yosemite: ethernet won't work - Hackintosh Yosemite - Hackintosh Zone Jump to content
ILoveLeopard

HELP: Asus P5K (with P5KR bios) and Yosemite: ethernet won't work

Recommended Posts

Hi guys! I've installed OS X Yosemite with MacPawn USB Key. After installation I've installed OS X Yosemite Chameleon V3 ('cause Clover won't work) selecting boot loader, VoodooHDA and FakeSMC (as I've done with Mavericks). Everything works, except ethernet. I know this problem because my mobo with Mavericks an ML needs AttansichL1eEthernet.kext (that is the same for P5K and P5Q). I've tried to install the same one that I've used with previous OS Xs but it won't work, so I look for others packages/kext on the web and tried them with the same result: won't work.
Previously, when i tried to install the same kext with Clover boot loader, the OS not start (must boot from USB key), but the ethernet work.
I think that may be a parameter of Chameleon, but can't find a solution. 
Is there someone who can help me?

post-41824-0-60269500-1415820568_thumb.p

Share this post


Link to post
Share on other sites

Did you try to load the kext you used to use in Mavericks AFTER the system has already started?

 

Also - in System report -> Networking - is your Ethernet adapter listed?

Share this post


Link to post
Share on other sites

Thanks for the answer.

Yes, I've done. The kext is not included in any installer.

The ethernet isn't listed in System Report -> Networking

I can't understand why during multiples installations I've tried, only one time it works (few days ago). That time, the boot loader (Clover) won't work, so I decide to re-install with Chameleon, and now is the ethernet that won't work.

If I boot from other disks (with Mountain Lion or Maverikcs and Chameleon) the ethernet works fine.

Share this post


Link to post
Share on other sites

Ciao x IloveLeopard penso tu sia italiano vista la foto scusa sto installando yosemite su una p5k asus ma non riesco a fargli vedere gli hard disk sata solo quelli usb

che kext devo usare come risolvo

grazie Nik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×