Yosemite 10.10 firewire guid ffffffffffffffff is invalid error - Hackintosh Yosemite - Hackintosh Zone Jump to content
maddawg

Yosemite 10.10 firewire guid ffffffffffffffff is invalid error

Recommended Posts

Hello All,
I keep getting the firewire guid ffffffffffffffff is invalid error


- CPU Intel Core 2 Duo Quad Q9400 2.67 Ghz
- Graphic Card Nvidia GT 740
- MotherBoard Chipset EVGA Nforce 780i (PN: 132-CK-NF-78-A1)
- Wlan Nvidia

- Ethernet Nvidia 
- Audio Card Azalia Audio (still trying to find which codec other than "HD")


hope I didn't mess this up to much trying to be specific as possible, but older stuff seams to be disappearing faster then ever.

Hackntosherror3_zps045ac94d.jpg

 

hackntosherror2_zpsadec8dec.jpg

 

 

thoughts? 

Share this post


Link to post
Share on other sites

Ok I don't know why I didn't think of it earlier, but I just disabled firewire in the bios and retried again.

Here is the update screen shots. AppleATA Nforce found o units 
"Failed to boostrap path: Path = /Library/LaunchDaemons, erro = 2: No such file or directory"
 

 

20141121_235853_zpsf29623ee.jpg

 

 

 

20141121_235837_zps5bf0296f.jpg20141121_235539_zpsa2b22910.jpg


So I guess that's progress hahah :)
 

Share this post


Link to post
Share on other sites

So Far so good it's loading and installing now so appearently I didn't wait long enough for everything to load. LOL I feel silly apologies all but all is looking good so far on the install screen and "About 16 Minutes Remaining" 

Sorry if I wasted anyone's time. 

Share this post


Link to post
Share on other sites

Ok it looks like it installed ok and unmounted all the virtual drives, but when I reboot that Particular hard Drive is now "hidden" and doesn't come up

mach_reboot_zpsd8117db7.jpg

How do I get it to redetect the OSX Drive now that it's installed to boot?

Ok sorry I think my "newbie" is showing :-( 

Share this post


Link to post
Share on other sites

Found it YAY!

Ok so for anyone else I was silly enough and had "SATA" enabled, which is good for this board, however "RAID Enable ALL" Is not good! LOL any questions let me know be happy to share! 


Ok New issue is when booting off the newly installed mac os I get the "Still waiting for root device"
now according to
"https://www.hackintosh.zone/hackintosh/articles/fix-osx-hackintosh-still-waiting-for-root-device/" it's a USB issue, I've tried the "USBBusFix=Yes" boot flag still no good
If I can find the correct USB Kexts where would I put them? or anyone have an idea?

USB_Still_Wating_for_Root_Device_zps09be

 

 

 

UPDATE Below:

WaitingforRootDevice_zpsf7eb0f6a.jpg

 

 

this is the new error I'm getting now..progress...lol 
Again tried using the mentioned forum post same as the usb error, to fix using: 
ahcidisk=8 debug=8" with no Luck
Ok now I'm open for some more ideas, I'm heading to bed now it's 3am. LOL I'm determined to get this up and running

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×