Intel HD4000/ Lenovo G500s - Hackintosh Mountain Lion - Hackintosh Zone Intel HD4000/ Lenovo G500s Jump to content

Recommended Posts

Hello, i have a problem with my Graphics Card.

I don't have full graphics support of my Intel HD4000.

I have a Lenovo G500s.

 

Everything is working fine except Wi-Fi and graphics.

Wi-Fi i don't care i always use cable :P

But my graphics i want to have it working correctly.

 

My specs are:

 

Lenovo G500s

 

Intel Core i7 3612QM 2.10GHz

8GB DDR3 1600Mhz RAM

1TB HDD

Nvidia GeForce GT 720M 2GB (i know this one is not gonna work... )

Intel HD Graphics 4000 resolution 1366x768x32

 

 

here is some information in my System information field:

 

Intel HD Graphics 4000:

 

  Chipsetmodel: Intel HD Graphics 4000

  Type: GPU

  Bus: Ingebouwd

  VRAM (total): 64 MB shared systemmemory

  Fabrikant: Intel (0x8086)

  Apparaatcode: 0x0166

  Revisiecode: 0x0009

  Info kernelextensie: Geen Kext geladen

  Monitors:

Monito:

  Resolution: 1366 x 768

  Pixeldiepte: 32-bits Color (ARGB8888)

  Hoofdbeeldscherm: Ja

  Synchrone weergave: Uit

  Online: Ja

 

and another one:

Beeldscherm:

 

  Type: GPU

  Bus: PCIe

  Breedte PCIe-baan: x8

  Fabrikant: NVIDIA (0x10de)

  Apparaatcode: 0x1140

  Revisiecode: 0x00a1

  Info kernelextensie: Geen Kext geladen

 

This is my org.chameleon.boot.plist configuration

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Credits</key>
<string>Niresh12495</string>
<key>EthernetBuiltIn</key>
<string>y</string>
<key>GUI</key>
<string>No</string>
<key>GraphicsEnabler</key>/Extra/org.chameleon.boot.plist
<string>y</string>
<key>Kernel Flags</key>
<string>npci=0x2000 dart=0</string>
<key>Timeout</key>
<string>3</string>
<key>UseKernelCache</key>
<string>y</string>
<key>Kernel Flags</key>
<string>"Graphics Mode"="1366x768x32"</string>
<key>Graphics Mode</key>
<string>1366x768x32</string>
 
</dict>
</plist>
 
 
 
 
If someone can help me!
Thanks!!

 

 

Share this post


Link to post
Share on other sites

Try GE=No and inject intelcaprifb=0-11 

Share this post


Link to post
Share on other sites

Hi alexxRSD, I have the same model of laptop Lenovo G500s but the specs are different, Core i3 3110m, Intel HD 4000 graphics, Intel Centrino wilreless-N 135, Lan qualcomm atheros ar8172/8176/8178, how did you mange the get the LAN working? and are you using vanilla install? or Niresh Distro?

 

plz let me know as I am also trying to install.

 

thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×