Clover EFI Partition Clover EFI Partition - Hackintosh Yosemite - Hackintosh Jump to content
gibguara

Clover EFI Partition

Recommended Posts

my pc config is-

procces intel core i5 3210M

mother> ASUS

RAM   > 8GB

HDD   > 1TB

Ethernet > Realtek.....

Graphics> Intel HD Graphics 4000               

 

I’ve successfully installed Yosemite in my Asus A45A Laptop using Unibeast. As I wanted to dualboot using Windows 8.1 and Yosemite in same HD, I partitioned my HD and installed Yosemite using MBR patch. Everything is working fine but I want to switch from Chameleon to Clover in order to fix imessage and facetime.

 

I tried to use this tutorial: http://www.skylineosx.com/installation/switching-from-chameleonchimera-to-clover/

 

I installed the Clover bootloader but it didn’t mount an EFI partition, also when I use diskutil list in terminal it seems like I don’t have an EFI partition:

/dev/disk0

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:     FDisk_partition_scheme                        *750.2 GB   disk0

   1:               Windows_NTFS Untitled                582.4 GB   disk0s1

   2:                  Apple_HFS Macintosh               167.8 GB   disk0s2

 

Should I create a new partition called EFI and install Clover in it?

Share this post


Link to post
Share on other sites

Clover will not fix your problem with iMessage and FaceTime. 

After i installed clover, i logged in in facetime and get blocked from apple. Getting a message that i should call apple to activate my Apple-ID....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    31    0

×