• 0
Macbac

Boot problem after clean and successful install of Yosemite

Question

I've post already my machine configurations,,

is a Assus P5PQL-AM intel Duo2Core 2.94Hz,,

i've install Niresh Distro Yosemite,,,,,

, instalation was fine, Finnish, 1° reboot was fine, Niresh had repair permisions and rebuild cache,,done.

I had my Yosemite,,

i got all my app installed,,,after waisting some time " again " , to setup my Mac, i get to sleep yesterday, today i turn on, and he don't boot,,,i've try some flags, but the only one that work's seem's to be -v -x,,,other way he stay on white screen yosemite, with progression bar that sucks in the middle and he takes a long long time to boot, if he boot's,,,i didn't install anything else, i've run kext wizard, after install my apps,,  

i'll appreciate some support. I don't get it, if i need to register and follow all indications, why can't i get one answer to my specific problem,,,

I'm following you for sometime and i share many times your posts,,,

friendly 

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

Same issue here... Sfter installation first boot was ok... Could use the computer. After restart it only boots again with -v and -x .. It gets stuck right after it detects ps2 mouse ...

Share this post


Link to post
Share on other sites
  • 0

 -v -x doesnt help u to boot but only show u the error..

 

what i meant is post that screen

Share this post


Link to post
Share on other sites
  • 0

Here is my screen, my configuration is i3, 4gb ram, MSI motherboard whith intern graphic card and one graphuc more ati radeon 6670, is that maybe cause that problem?

Problem with big picture over mobile phone to uplaod it just say missing vluetooth controller... Not other fails...

Share this post


Link to post
Share on other sites
  • 0

I give up,, after making about 15 install's of Yosemite, some issue,, everything run's perfect, i've try Clover boot loader and chameleon,,no way to get it run correctly,,errors,,gonna wait some time before install it again, i'm running Mavericks Niresh distro,,this one run's cool,, no issues at all,,i've try MacPwn,, no success, i've try with 2 other methods, i get install but no sound,,rrrrr,,, ufffff boot loader was working fine,,but no sound at all,,,

i think i'll wait some time to search or try something that works out correctly,,

thank's for your feedback.

speaking of screenshot,,in my case, i got white screen with logo and progress bar, that "run's " until the middle, then stops and get's stuck,,devices are detected, but no reaction at all,, maybe tomorrow, i'll make other install and i'll recorded,,

thanks,,

Share this post


Link to post
Share on other sites
  • 0

I give up,, after making about 15 install's of Yosemite, some issue,, everything run's perfect, i've try Clover boot loader and chameleon,,no way to get it run correctly,,errors,,gonna wait some time before install it again, i'm running Mavericks Niresh distro,,this one run's cool,, no issues at all,,i've try MacPwn,, no success, i've try with 2 other methods, i get install but no sound,,rrrrr,,, ufffff boot loader was working fine,,but no sound at all,,,

i think i'll wait some time to search or try something that works out correctly,,

thank's for your feedback.

speaking of screenshot,,in my case, i got white screen with logo and progress bar, that "run's " until the middle, then stops and get's stuck,,devices are detected, but no reaction at all,, maybe tomorrow, i'll make other install and i'll recorded,,

thanks,,

 

 

no point having to boot without -v having the apple screen stuck doesnt show u any error.

boot with -v 

show us the error messages

Share this post


Link to post
Share on other sites
  • 0

Hey @Macbac install again and in customize select just the first 2 options in graphics menu... Dont choose backup or anything... Then deselect ps2 mouse keyboard .... Itll boot fine... Let the OS finish repairing cache and permissions and when u get to donate ur sasafe to reboot.... Reboot without the usb plugged in .. When the boot window pops up prompting for command enter the following bootflags : -f GraphicsEnabler=Yes -v. if whats happening to you is the same as my situation, thatll get you going and yosemite will work flawlessly. Make sure u enter those flags at every boot. Hope it helps

Share this post


Link to post
Share on other sites
  • 0

Hey thanks a lot,, i've kill my Mavericks install, and i remake Yosemite, and you'r right, those flags are just what i need,,works fine,,

in fact if i deselect ps2 keyboard, i got issues with my bluethoot keyboard,,know everything is running cool,,,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now