Boot problem after clean and successful install of Yosemite - Hackintosh Yosemite - Hackintosh Zone Boot problem after clean and successful install of Yosemite Jump to content
Macbac

Boot problem after clean and successful install of Yosemite

Recommended Posts

I've post already my machine configurations,,

is a Assus P5PQL-AM intel Duo2Core 2.94Hz,,

i've install Niresh Distro Yosemite,,,,,

, instalation was fine, Finnish, 1° reboot was fine, Niresh had repair permisions and rebuild cache,,done.

I had my Yosemite,,

i got all my app installed,,,after waisting some time " again " , to setup my Mac, i get to sleep yesterday, today i turn on, and he don't boot,,,i've try some flags, but the only one that work's seem's to be -v -x,,,other way he stay on white screen yosemite, with progression bar that sucks in the middle and he takes a long long time to boot, if he boot's,,,i didn't install anything else, i've run kext wizard, after install my apps,,  

i'll appreciate some support. I don't get it, if i need to register and follow all indications, why can't i get one answer to my specific problem,,,

I'm following you for sometime and i share many times your posts,,,

friendly 

Share this post


Link to post
Share on other sites

post your last -v -x scrreen i need to see where you stuck at

Share this post


Link to post
Share on other sites

Same issue here... Sfter installation first boot was ok... Could use the computer. After restart it only boots again with -v and -x .. It gets stuck right after it detects ps2 mouse ...

Share this post


Link to post
Share on other sites

 -v -x doesnt help u to boot but only show u the error..

 

what i meant is post that screen

Share this post


Link to post
Share on other sites

Here is my screen, my configuration is i3, 4gb ram, MSI motherboard whith intern graphic card and one graphuc more ati radeon 6670, is that maybe cause that problem?

Problem with big picture over mobile phone to uplaod it just say missing vluetooth controller... Not other fails...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Recently I tried to install Sierra Zone Hackintosh onto my Dell Inspiron N5567 Laptop. Installation was pretty fine. It booted up so well. The problems started during the post-installation process. Audio kext worked properly after some reinstalling. Wifi, Ethernet, and Bluetooth was unable to configure. When installing the graphics kext for Intel HD Graphics, it got installed properly and after restarting my laptop, there was a black screen after my Clover bootloader and it gets shut down.    My Laptop Specs: Dell Inspiron N5567 Intel Core i5 7200U 8GB DDR4 SODIMM RAM  AMD Radeon R7 M445 Graphics  2TB Hard Drive   The Drivers Include: Intel AC3265 Network/WiFi drivers Realtek ALC 3246 Audio Drivers Intel HD 620 Graphics Drivers AMD Radeon R7 M445 Graphics Drivers.   Please do consider this issue and come up with any solutions. I have checked youtube. No one has Hackintosh installed Hackintosh on the very same laptop series. Please help.
    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    552    0

×