wifi toshiba c50d-a-10k (rtl8188e kext request) - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Doruk Artuc

wifi toshiba c50d-a-10k (rtl8188e kext request)

Question

so hi community

 

i got a toshiba c50d-a-10k laptop and i know that laptops aren't recommend but everything expect the graphics card (not a big deal) and wifi card (rtl8188e) doesnt work. i searched all over the web and found nothing i tried multibeast with no succes. I know that it isn't supported but please could someone make a kext or atleast show me how to make one. (sorry if it is a stupid topic but im kinda new in the world of mac os x soooooooo)

 

edit : and maybe if u find a link for the kext could u please send it.

 

-thank you for reading

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You have to know that mac does not support all kind of wifi cards, and maybe yours is not supported by apple, its kind of sad but here we go, at least you know whats going on ..

Try to use dongle for wifi ?! maybe it works

Share this post


Link to post
Share on other sites
  • 0

my specs of my laptop plz dont laugh :

 

apu : amd e-1400 1.4 GHz (overclocked to 2.333 GHz) with amd radeon HD Graphics (amd radeon 7310 HD Graphics 500MB)

OS : windows 8.1 (want to dualboot (already have a plan just need wifi (tried hackintosh half a year ago)))

RAM : 6 GB

HDD : 500 GB

 

Rating : -9999999999/10 (bad for gaming)

Share this post


Link to post
Share on other sites
  • 0

I got another question :

 

i have windows 8.1 on my laptop and i want to dualboot i have got all the tweaks for the bios right (AHCI)

and i dont want to uninstall windows 8.1 soooo could i just make a fat32 partition and then erase it with the install and then finally install it on the partition without corrupting my laptop (happended before xD)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
    • I have this same problem on my Dell Inspiron 3650 in UEFI Mode, I'd appreciate any help I can get
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×