Post Installation Issues - Hackintosh Yosemite - Hackintosh Zone Jump to content

Recommended Posts

First, hello for you that's reading topic.

 

Yosemite 10.10 is the first hackintosh release that could complete the installation and boot into desktop, but I have some problems as listed below:

 

*Incorrect display resolution, should be 1680x1050 but it is actually 1024x768;

*Missing Audio, ethernet/wireless;

*I can't reboot the system except when I use -s for single user mode. When I just let the system reboot for itself, it freezes at the apple logo with an loading bar at the middle of the loading.

 

Booting with verboose, at some point it says: "AppleIntelCPUPowerManagement may be incomplete or corrupted", so I think that it is some trouble with my motherboard, because I didn't patched it, just did a fresh install of Niresh's hackintosh.

 

I would appreciate some help, I'm trying to get mac running on my system for a long time.

 

 

 

Share this post


Link to post
Share on other sites

Update:

Everything is working fine, except for the graphics acceleration.

 

Specs.:

i5 3570k

HD 4000

Maximus V Extreme

G.Skill 16gb 1866mhz

Share this post


Link to post
Share on other sites

@gamerwins whats your graphics model?

 

I'm using just Intel HD 4000, 64MB in BIOS settings.

 

I'm having same issues how did you fix it?

 

I installed everything that is needed from Multibeast (latest version) and booted with the boot args: -f -x -s, then everything worked well without acceleration.

Share this post


Link to post
Share on other sites

Without ethernet, WiFi, or USB, how can I get multibeast on it?

I have two hard drives on my system, one have Windows installed and the other is for Mac. So I downloaded Multibeast on Windows, and opened the Windows folder when I went on Mac. 

But I wrote it wrong at my first post, when I just installed hackintosh, ethernet worked well, and wi-fi don't. I believe that ethernet works well in the vast majority just by completing the installation. Did you tried to connect a cable on your hackintosh? 

Share this post


Link to post
Share on other sites

Any good news?

 

I am facing the problems of Post Installation too. I can only boot successfully with -f into Yosemite Zone OSX. Noticed it stuck at "VoodooPS2Trackpad starting: Synaptics Touchpad reports type 0x47, version 7.4" if booting without -f.

 

I noticed errors at the initial booting stage read like this:

 

ERROR: dcbtable_version is 0x10
ERROR: nVidia ROM Patching Failed!

 

and another warnings that read "PXSX cannot assert wake from D3Cold".

 

 

My Notebook Spec:

Intel Core i5-2410M 2.3GHz

8GB DDR3

640GB HDD - allocates 167GB for Yosemite

Intel HD Graphics 3000/NVidia GeForce GT 540M

Intel High Definition Audio/Realtek High Definition Audio

Intel Mobile Express Chipset SATA AHCI Controller

Broadcom Netlink Gigabit Ethernet

Qualcomm Atheros AR5B97 Wireless Network Adapter

Qualcomm Atheros AR3011 Bluetooth 3.0

Intel 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26/1C2D

Renesas USB 3.0 eXtensible Host Controller - 0096

bootlog_23nov2014.txt

SYSINFO.TXT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×