Yosemite post install USB issues and other problems - Hackintosh Yosemite - Hackintosh Zone Yosemite post install USB issues and other problems Jump to content
jcarbonexc

Yosemite post install USB issues and other problems

Recommended Posts

I'll start with that I have an Intel i5, 12gb ram, he envy 17ts laptop, with Intel 4000 HD, and nvidia 740m but I know my nvidia is incompatible

I had mavericks installed perfectly I used a USB WiFi and multibeast to get ethernet working. After a clean install of yosemite nothing boots unless I use the USB and the attached picture is the only way I can boot into osx I've tried every bootloader in the installation each produce this result. I'm stuck in 32 bit with awful screen tearing, my USB mouse works however I think it's because they are 3.0 that my USB drive and external won't even be seen on it. I get genereicusbhci.kext errors in -v and I can't use multibeast or install any fixes because I have no ethernet or USB ports working. I've tried usbbusfix and kext-dev to fix it. Nothing works

post-125995-0-93133200-1416093732_thumb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×