Niresh Mavericks 10.9 hangs on Inspiron 1720 Laptop at [PCI configuration begin] - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
griftopia

Niresh Mavericks 10.9 hangs on Inspiron 1720 Laptop at [PCI configuration begin]

Question

So I have hunted on the forums for the last 6 hours and tried everything possible. I have also checked and my laptop is compatible.

 

Here are the specs of my laptop

  • Specification Intel® Core2 Duo CPU T5250 @ 1.50GHz
  • NVIDIA GeForce 8400M GS

 

Here's what I have tried

-v -x PCIRootUID=1 ncpi=0x2000 -f

 

Also tried all permutation and combinations of the above with ncpi=0x3000

 

Always hangs at [PCI configuration begin]

 

FWIW, there are a few FakeSMC: [Fatal] failed to initialize SMC device errors, but installer does not hang on it. This may or may not be a problem, but I think that'll come later.

 

Finally Just before [PCI configuration begin], I always have -- Missing Bluetooth Controller Transport!

 

I followed instructions to the letter and used Win32DiskImager to burn the DMG to USB. I did not touch the DMG in any way. Not sure if I need to. One problem I have is I don't have access to any Mac and also don't have any machine capable of running VMPlayer, so I was so happy when I thought i had found a way at last to do this all in Windows.

 

Please help !!!

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Update or reinstall FakeSMC.kext and Graphics is also a issue , you can install it instead of Virtual machine which is better option (IMO)

 

 

 

Enjoy Hacking :)

Deepak 

Share this post


Link to post
Share on other sites
  • 0

Sorry, but i don't follow. What Virtual Machine? I'm using Niresh so I can work exclusively with Windows. If Graphics is an issue I understand I can use GraphicsEnabler=No. Please confirm.

 

Finally can you please tell me how I can update FakeSMC.kext in the DMG before I burn USB with TransMac. This is my FIRST install, I don't have it working from before.

 

Thanks in advance for your time and help.

 

PS Another unrelated issue. Windows computer no longer recognizes the USB ? ? ? I guess because it was formatted a certain way. In any case TransMac can still see it. Just to make sure I didn't somehow mangle it, I restored the DMG again on the USB drive then used the following options

 

-x -v PCIRootUID=1 npci=0x3000 -f

 

No dice. Still hanging at [ PCI configuration begin ]

Share this post


Link to post
Share on other sites
  • 0

Virtual Machine = VirtualBox or VMWare .. do a direct installation which is better :)

 

Try GraphicsEnabler=Yes or No , also this Nvidia oldest Chipset try using  old kext and Natit.kext 

 

Yeah windows is not recognising bcoz its HFS+ format instead FAT or NTFS which mostly windows uses use TransMac or MacDrive are windows basis tools for OSX ..

 

 

 

-x -v PCIRootUID=1 npci=0x3000 -f

try without -x or npci=2000 its PciRoot=1 or 2 ,3 try any 

Share this post


Link to post
Share on other sites
  • 0

Virtual Machine = VirtualBox or VMWare .. do a direct installation which is better :)

Yes -  I am doing a direct install. I don't even have Hardware that supports virtualization to use a VM and only Windows machines. Hence using Niresh

 

Try GraphicsEnabler=Yes or No , also this Nvidia oldest Chipset try using  old kext and Natit.kext 

Okay, so I will try both ways for Graphics...However how do I use old kext and Natit.kext? What option do I specify while booting? As I said I simply used Transmac to burn OSX-Mavericks.dmg onto the USB. I feel I'm missing some information here. Appreciate if you could point me in the right direction

 

Yeah windows is not recognising bcoz its HFS+ format instead FAT or NTFS which mostly windows uses use TransMac or MacDrive are windows basis tools for OSX ..

Okay. Someday I will figure out how to recover it in Windows.

 

try without -x or npci=2000 its PciRoot=1 or 2 ,3 try any 

I will try all the following permutations and combinations. Please let me know if I got that right.

      -v PCIRootUID=1/2/3 GraphicsEnabler=No/Yes

 

 

Share this post


Link to post
Share on other sites
  • 0

I will try all the following permutations and combinations. Please let me know if I got that right.

      -v PCIRootUID=1/2/3 GraphicsEnabler=No/Yes

 

So I started doing just that. When I reached the following configuration...

      -v PCIRootUID=2 GraphicsEnabler=Yes

... instead of halting on [ PCI configuration begin ] I got an error

 

panic : "A kext releasing a(n) OSArray has corrupted the registery <greek> <latin> <mandarin>...

Debugger called: <panic>

BackTrace

<bunch of hex numbers>

 

I will keep experimenting, but I think unless I understand what to do with kext in my DMG, I'm hosed. Hopefully someone can help. I know people have installed on Inspiron 1720 laptop :-(

Share this post


Link to post
Share on other sites
  • 0

sorry i forgot it's my mistake ,,Mobile descrete graphics are not supported only integrated intelHD graphics its better to use integrated one 

Share this post


Link to post
Share on other sites
  • 0

It is true. I am bald. I have pulled all my hair out. I see a lot of success stories with the 1720 on the web, but all of them start of with a Mac OS to build the installer. I need to get it done using Niresh since I only have windows, and all my friends suck. I mean I don't have a friend who has a Mac.

 

Can anyone please help. I can't help but feel it is something really stupid. There has to be one person out there who's done this with a 1720 and Niresh. I mean 1720 is all silver, looks like a Mac already, I just need its screen to look like one too "(

Share this post


Link to post
Share on other sites
  • 0

Wait a second. You are saying all these guys are smoking something I want?

 

http://www.insanelymac.com/forum/topic/184276-osx86-installation-guide-for-dell-inspiron-1720-near-perfect/

http://www.insanelymac.com/forum/topic/192864-dell-inspiron-1720-vanilla-1062/

http://gotoanswer.stanford.edu/guide_install_mac_os_x_109_mavericks_on_dell_inspiron_1720vostro_1700_with_nvidia_graphics-1373444/

 

Or are you saying I should remove/disable the nvidia graphics (card?).

 

Either way, please don't take this the wrong way. I know you are trying to help. However your level of knowledge clearly is leaps and bounds beyond mortals, so when you say a sentence like "Mobile descrete graphics are not supported only integrated intelHD graphics its better to use integrated one", while I do understand what that means all by itself, I don't know what I need to do to solve my problem.

 

Really appreciate if you can explain

1) Do I need to modify the Niresh DMG and if so how?

2) What set of options together I should try?

 

Thanks in advance for your time and help.

Share this post


Link to post
Share on other sites
  • 0

it was not meant for ,,my knowledge is definite about hacklintosh , yes descrete graphics is not supported in OSX only Desktop is supported and  AMD some variant ..Nvidia is not supported due to Optimus ,,

now above links shows they has used older osx version 10.6 ( which i have already suggested you to use those kexts make sure you will use kexts from ML or Lion , SL will cause a issue )

why don't to give a try to natit.kext and Nvenabler.kext report back

 

but i have not tested any Laptop yet only desktop so may be im wrong

 

Best of Luck

Regards

Deepak 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • please help me i am new to this.. i downloaded 4.7 gb file its in .tar.gz format i want to create a boot able flash drive .. but how should i select the dmg file
    • Exactly the same here.  also I'm trying a lot of boot flags and EFI files from another DMGs, but also I'm still Waiting for the solution.
    • Hello, friends, I need your help. I am using  Motherboard: Asus H81M-CS Processor:  Intel Core i3-4130 Graphics: Intel HD Graphics 4400 I connected monitor via VGA port.   Everything is working great. Only issue right now I am having is graphics with VGA Port. Can any one suggest me to solve this issue?
    • It's because when you update, the kernel is replaced & so are the kexts. You need to either know how to use Terminal to copy the files after booting into your USB OR hook up your Start Disk Hard Drive to another Hack or Mac & copy over the proper kernel to System/Library/Kernels/ & also use kextwizard to install the kexts required as well & then repair cache. It's not that complicated if you have another Mac or Hack(intosh) to connect your drive to. There are some tutorials online. I'm by no means a pro at this at all, but I couldn't believe no one had replied to anyone here. I'm actually in the exact same situation, just finished updating my Yosemite Zone 10.10 to 10.10.5 through AppStore & it won't boot back in, then I remembered when I did this last time I had to connect my HD to another mac & copy over files, but I can't remember exact files so I came here to look for them & found this thread. I have been successful in getting an old MSI Platinum35 mobo with the 771/775 mod & Xeon x5460 with AMD 6850 running Sierra. I have been successful getting a newer MSI A88XM Gaming Mobo with x4 760k & AMD 6670 running Mavericks, then Yosemite, then High Sierra, and recently tested Sierra & it worked too. One thing though is that with Sierra & High Sierra the screen flickered different colors & I needed to download a thing called SwitchResZ & change the setting from "Billions of Colors" to "Millions of Colors" & it fixed it both times, even after I uninstalled it, the screen flickering was gone,.. So I have been through a few different processes (not including the updates like 10.10 to 10.10.5) But I am the farthest thing from a pro. Just followed tutorials, googled  & used distros, I think DeeKay was first one for Mavericks, then Yosemite Zone, Sierra Zone, & finally High Sierra Zone. But my digi 002r worked on all with the AVID 003 family 11.1.3 driver, except when it came to high sierra. For some reason it has sync issues with Midi/audio. Says something about not recognizing clock speed of 43,121Khz or something (cuz it should be 44.1Khz, or 48Khz etc) But it only happens on High Sierra. On Yosemite I had to do a trick cuz the play bar's timing was off, to fix it I went into bios & changed my multiplier from 100 to 103 so instead of my cpu running at 3.6Ghz, it was like 3.9Ghz. But for some reason that fixed it & Yosemite was stable, rarely (if ever) did it crash. But Sierra crashes all the time so I can't make music on it anymore, for some reason I don't think it was like this at first...maybe something I installed. Only reason why I changed was to keep up with Logic X updates. My Sierra build is up to date with Logic X 10.4 & Digi 002r runs great (11.1.3 driver) but like I said it crashes alot & I don't know why. So my thought was to return to Yosemite 10.10 & update to 10.10.5 like I did b4 & downgrade Logic X to 10.3 or 10.2.4(can't remember). So I got to find those files & instructions again to put the proper kernel & texts back that the update erased. That's what ya'll need to do as well. When I find it I will come back & edit my post or just post a new one.
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    7    0

×