cannot boot with usb, stuck with a unusual message - Hackintosh Yosemite - Hackintosh Zone Jump to content
Jagadish Ravi

cannot boot with usb, stuck with a unusual message

Recommended Posts

[iOBluetoothHostControllerUSBTransport] [interruptReadHandler] Reacived KIOreturnNotResponding Error retrying :1

i can see the spinning wheel, but its stuck after some time

how to resolve this, tried to boot with all possible arguments

I'm running stable running 10.9.4

on toshiba Intel Core i5-2430M 4GB RAM

Share this post


Link to post
Share on other sites

I have same problem.

Did you manage to solve it? My installation runs in IDE mode, but I don't see my partitions on SSD.

In AHCI I'm stuck with this Bluetooth error. Niresh Mavericks worked like a charm.

  • Like 1

Share this post


Link to post
Share on other sites

Nop not able to fine any way to boot into setup, actually I have dual booted windows 8.1 and mavericks, both r working stable, I can't boot with idea mode if I do windows stop working

Share this post


Link to post
Share on other sites

[iOBluetoothHostControllerUSBTransport] [interruptReadHandler] Reacived KIOreturnNotResponding Error retrying :1

i can see the spinning wheel, but its stuck after some time

how to resolve this, tried to boot with all possible arguments

I'm running stable running 10.9.4

on toshiba Intel Core i5-2430M 4GB RAM

Easiest way, remove bluetooth doogle/card

Share this post


Link to post
Share on other sites

@Jagadish Ravi Simply Get Kexts for IDE If you want to use in IDE  Mode

Or Install AHCI Kexts for Windows

The Bluetooth thing thats not actually a bluetooth issue get good graphics kexts & to archive that backup graphics extensions that will probably solve it

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the reply bro

But how can I install AHCI.kext, I'm on dual boot mavericks and windows8.1. I couldn't install Yosemite bz I can't even able to boot into setup. Tried to backup kext but its giving error like "device is write locked"

Share this post


Link to post
Share on other sites

IDE is much slower as AHCI(SATA). I dont see any reason ppl running IDE these days.

 

AHCI doesnt need special drivers to work(read wikipedia about it). Stock Yosemite kext just run perfect.

Share this post


Link to post
Share on other sites

I have no problem with booting from USB, but it gets stuck at iobluetoothhost message, how to solve it, how can I install a graphic driver b4 installing the os

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×