USBMSC - Hackintosh Yosemite - Hackintosh Zone USBMSC Jump to content
CalAtt

USBMSC

Recommended Posts

So as the title states, I get stuck with sometimes 2 or 3 USBMSC lines on verbose mode and it just stops loading there, I've tried USBBusFix=Yes doesn't work. I can't even seem to boot in safe mode, I got Yosemite working once before, a couple days ago but something went wrong and I had no sound or LAN so I tried reinstalling. I've tried replicating the install and it still does not work, my bios setting are the same and the selected packages are as well. I am booting from a USB hard drive if that helps any better. Oh and sometimes if I do manage to get by the USBMSC BS, I get [iobluetoothhcicontroller] [searchfortransporteventtimeouthandler] Missing Bluetooth Controller Transport! So these two walls are the only ones I have to overcome, hopefully I can get some quick answers on this, Thanks guys! I'll try to upload some images

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×