• 0
pablowerty100

[HOW] Install Yosemite 10.1.3 on AMD

Question

Pre-Installation

 

 

Download:

UTorrent

Yosemite 10.10.1 Hackintosh.zone

Transmac (only if you want to make it in windows)

Restore DMG (If you are in mac)

WINDOWS:

 

MAC OS:

 

Installation

 

 

Reboot PC in BIOS and put disk in AHCI  ( search google for your motherboard)

Reboot and in my case is F8 to select boot device--- Select USB and instantly press 2 untill you see something

Then type this: /amd -v -x -f npci=0x2000 dart=0

Let it boot up  until you see a graphical enviorment, format disk and  install it.

If it gives to you Undefined Error:0 go to disk utility verify permisions and after repair

Open terminal and do this:

cp -f /Volumes/"Image Volume"/haswell /Volumes/"Mac OS"/System/Library/Kernels/kernel

rm -rf /Volumes/"Mac OS"/System/Library/Caches

Reboot

                  Post-Installation

 

 

Try to boot normaly and if you get stuck in PCI try npci=0x2000 , if you get black screen or white screen type -s and

make what is promted in screen and then: grafix backup all and then exit ... for my it reboots and then boot well

Configure your pc and if it stuck in creating account just wait 10minutes and power off...

After you finally boot into destock just live there settings the computer when it finnished

If you have no grub or boting windows use rescatux for reparing it....

 

Update to 10.1.3

Now you need to update from appstore to 10.1.3 let it install like a Mac OS normal

When it finish reboot on windows....

Download this archives:

Kernel: http://www.mediafire.com/download/lndn2jyvi8yqrq1/1010-kernel-REV-8N.zip

Kext: http://www.mediafire.com/download/46riv6nfspg6bgt/10102-UPD-Patch-pthread.kext.zip

Open TransMac go to tools settings read and write disk

Open OSX disk go to System/Library/Kernels and remplace with the old one

and them go to System/Library/Extensions remove pthread.kext and add the new one

Reboot to Mac osx with -f flag let it boot...

Repair permissions and rebuild cache with Kext Wizard it is inside the apps

Reboot and just you have it

300dvcz.jpg

 

If after reboot you have some graphics problems and NVDIA card

If it new up to series 700  nv_disable=1 and try if not GraphicsEnabler=No

If you got older one follow this: http://www.insanelymac.com/forum/topic/302979-how-i-got-my-gt-640-to-work/

Share this post


Link to post
Share on other sites

50 answers to this question

  • 1

Hi!

I have install with your instruction but not working my Audio.

I have 78lmt-usb3 mainboard with chip via vt2021.

Do you help me?.

Thanks

Share this post


Link to post
Share on other sites
  • 0

Hi!

I have install with your instruction but not working my Audio.

I have 78lmt-usb3 mainboard with chip via vt2021.

Do you help me?.

Thanks

Same than I use npci=0x3000 and it doesnt work  lock in google for ACL888 kext with voodoo for my works all 

Share this post


Link to post
Share on other sites
  • 0

I solved.

I use last voodooHDA 2.8.6 and fully working.

Also i copy the kernel in S/L/K and boot my mac without usb with chimera bootloader.

Now is fully working good.

Thanks

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

thank you for the howto. My Problem is after putting kernel -v -x -f npci=0x2000 dart=0 in Clover Options Boot Args, my PC reboots after 5 seconds. I think clover dont starts with the kernel I copied in root of the USB Stick.

 

boot.jpg

 

Any idea?

 

Thank you

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

thank you for the howto. My Problem is after putting kernel -v -x -f npci=0x2000 dart=0 in Clover Options Boot Args, my PC reboots after 5 seconds. I think clover dont starts with the kernel I copied in root of the USB Stick.

 

boot.jpg

 

Any idea?

 

Thank you

You have to press 2 a lot of times just when you select usb boot device to boot in chamaleon

Share this post


Link to post
Share on other sites
  • 0

I'm getting a bluetooth controller transport error.

I have an Nvidia GTX 500 series gfx card and an APU (same architecture as fx so usually runs same kernels).

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

I have a graphic problem with my Asus GTX660 Ti. It´s strange because the card should have native support.

 

graphic.PNG

 

graphic2.PNG

Share this post


Link to post
Share on other sites
  • 0

I'm getting a bluetooth controller transport error.

I have an Nvidia GTX 500 series gfx card and an APU (same architecture as fx so usually runs same kernels).

Also I but it boots be carefull use the kernel in the link yesterday trinying a new installation with an other kernel gets my stuck just from the start up

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

I have a graphic problem with my Asus GTX660 Ti. It´s strange because the card should have native support.

 

graphic.PNG

 

graphic2.PNG

Problem comes with Resolution?¿ If you are under Vanilla try this app maybe it helps becouse it is well recognised the graphic card:

http://www.macupdate.com/app/mac/8355/switchresx

 

If it is niresh for my it doesnt work ever the graphic card but sound yes and in vanilla well  one time i go it but now that i make a new install i dont find good config for ALC 888 integrated and Audio jack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now