10.9.0 Won't Boot, Unless Install Flashdrive Plugged In? - Troubleshooting - Hackintosh Zone 10.9.0 Won't Boot, Unless Install Flashdrive Plugged In? Jump to content
  • 0
Sign in to follow this  
WarrenBluffett

10.9.0 Won't Boot, Unless Install Flashdrive Plugged In?

Question

Unless go to my flashdrive and use the boot menu on the flashdrive and select the mac hdd, I cannot boot to my mac. If I unplug the flashdrive, it boots to a black screen and then goes to windows.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Did you try booting Mavericks in safe mode, and installing the bootloader using Multibeast?

I installed a bootloader on normal, I'll try again in safe mode and report back!

Share this post


Link to post
Share on other sites
  • 0

I installed a bootloader on normal, I'll try again in safe mode and report back!

Booting in safe mode and installing the bootloader did not help at all. Back to the old grind lol, anyone have any more suggestions???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×