Hackintosh-to-be stuck on reboot before install - Hackintosh Yosemite - Hackintosh Zone Hackintosh-to-be stuck on reboot before install Jump to content
Heptapakarinako

Hackintosh-to-be stuck on reboot before install

Recommended Posts

Hi there,
So this is my config :

Gigabyte Z87N Wifi (Realtek ALC892 Audio, Intel&Atheros LAN)
i5 4590 (4x3.3 Ghz, 6Mo L3)
8Gb (2x4) Kingston HyperX Fury 1600Mhz CAS 10
Samsung 840Evo 120 Gb + Seagate Barracuda 1To
Corsair CX450M
BitFenix Prodigy

I bought everything from the book as you can see, and shouldn't have had any issues.
NEVERTHELESS,
I've been trying for a month to Hackintosh it and it stubbornly disagrees. Bios is configured correctly (I tried almost everything - except the hammer on the mb), I tried to boot with -v (of course), -f, -x, maxmem=4096, PCIRootUID=0&1, GraphicsEnabler=Yes&No and each other one I came across, on their own and in combination, even tried to remove 1 ram stick, the built-in wifi card (heard that it could cause some trouble), with another HDD, nothing works.
I manage to get to the bootloader screen, and when I press enter to boot it begins loading HFS+ files, 6-10 screens of them, then just reboots before actually getting to the installer.

I tried with almost all distros and vanillas (Niresh's, IAtkos, vanilla w/MacPwn & UniBeast, and some others I don't remember), on Yosemite, Mav, ML but nothing, nothing, nothing...

I must say it is quite a pain in the arse, since I built this PC for a friend of mine who needed a mac and now ends up with a crappy Win7 with -of course- no Logic Pro in it.

Any help or advice will be much, much, MUCH appreciated :huh:

Cheers :)

Share this post


Link to post
Share on other sites

Hi,  

 

I'm about to set up a similar build using hackintosh-zone (yosemite edition).  I will let you know how it goes.  Have you made any progress?  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    549    0

×