• 0

Tried to instal the Corrupt distro downloaded from here. Can't boot even if I revert to Mavericks


Hi, I have problems with installing the Maverics distro.
It actually started when I tried to install the corrupted Yosemite version. It has started not to boot, getting stuct at logo after the post-installation tasks completed. I've tried to revert to Mavericks but can't boot mavericks from the hdd after installation. Ah, and one more thing, the installer has started to get stuck at a certain point with "less than a minute remaining" for a couple of minutes before the installation gets completed and starts the 10 second countdown for restart. The customization settings that were bootable before this incident are now not bootable at all.

I don't think the specs are that important, since my machine IS compatible with being a hackintosh, as I could install and boot Mavericks before this incident.(will reveal specs if you ask though)


I posted this here because this is caused by the yosemite distro, right after boot after the post installation.(2nd boot after install)

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now