Reboot after trying to boot OSX - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
Defman

Reboot after trying to boot OSX

Question

Defman    7

I tried to combine a lot of flags and nothing works (-f, -x, -v, GraphicsEnabler=no, npci=0x2000, npci=0x3000, PCIRootUID=1). It's just rebooted after reading kexts...

Motherboard: GIGABYTE 990XA-UD3

CPU: AMD FX8350 4.0GHz

GPU: AMD Radeon 280X 3GB

Ram:  8GB
Also Installer was worked in 10-15FPS...

 

Share this post


Link to post
Share on other sites

54 answers to this question

Recommended Posts

  • 0
Defman    7

Here is a solution
First you must run Hackintosh installer and run a terminal from it.
Next:

cd to /Volumes/ (for me: cd ../../../../Volumes ("../" can be more or less, just run "ls" after changing current dir to check is there "Volumes/" folder)
cp -f Yosemite Installer(your usb drive)/amdfx(or amd, amd64, amd32) Mac(where you install Hackintosh)/System/Library/Kernels/kernel
rm -rf Mac/System/Library/Caches
kextcache -u Mac

I test it now and this works.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have the same problem and i did have it with r2 amd kernel (http://www.insanelymac.com/forum/files/file/335-amd-kernel-yosemite-10100-bsa-10100-rc2/)..
just rebooting and its all with different flags

my pc is:
amd phenom ii x2 b55 (555) overclocked to x4

inno 3d gt440 1gb ddr5
asrock m3a770de
4gb ddr3

 

upd: i'm use amd64 kernel for installation

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×