Reboot AMD Processor - Hackintosh Yosemite - Hackintosh Zone Jump to content

Question

I´m getting this error when i'll start the yosemite hackintosh zone

 

https://pbs.twimg.com/media/B3typL-IcAAb0Do.jpg

 

https://www.youtube.com/watch?v=1kKZ4wul_Hw&index=1&list=UUXyT8OskNmmrqVHZ_IZBNnA

 

after this, the pc reboot

 

i used /amdfx npci=0x3000 

and Backup Graphics Extensions package selected

my specs

 

fx6300

m5a78lmxbr

r9 270x 4gb

8gb ram

hd 320 gb

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Same error here, smbios.plist not present after install on /Extra folder, i did put one after there with macpro but still reboot after booting, verified amd kernel, and its the correct one there. /s/l/k kernel

 

cpu: amdfx 8350

mobo: sabertooth 990fx

Share this post


Link to post
Share on other sites
  • 0

atlast fixed it...yosemite up and running on amd phenom x6 1100T

instead of saying fixed it, why not tell how did you do it, so the rest of us can knowq

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

cp -/Volumes/"Image Volume"/amd64 /Volumes/"Mac"/System/Library/Kernels/kernel

 

rm -rf /Volumes/"Mac"/System/Library/Caches

 

kextcache -/Volumes/"Mac"

 

 

Mac is the volume name I used and kernel is amd64..."Mac" is case sensitive...when installation finishes and restart timer starts ...quickly select terminal like u selected disk utility and type the three lines...replacing with ur kernel and volume name...be careful of the spaces.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $85.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, everyone, thanks for your time.
      I'm trying to fresh install macOS 10.13.1 (Build 17B48). I'm trying to do this by free myself from multibeast and by put kexts in EFI/CLOVER/kexts/10.3 and set a good config.plist.

      I have this famous issue in verbose mode and can't boot.
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
        It's looks like your own issue.

      Every time, i can boot the first time. I start my post-install by install the web drivers automatically served by Nvidia. And never be able to boot again…
      I didn't found any plist option that permit to boot over this issue…
      help… !

      My list of kexts and my config.plist is joined.
      Thanks for your time…


      Here are my list of used kexts kexts/10.13 folder : NvidiaGraphicsFixup.kext    v 1.1.3 AppleALC.kext
      AtherosE2200Ethernet.kext    v 1.2.0
      FakePCIID_XHCIMux.kext        v 2.2.1
      FakePCIID.kext            v 1.3.9
      FakeSMC_ACPISensors.kext    v 6.25-333-g05e0f4be.1759
      FakeSMC_CPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_GPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_LPCSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC.kext            v 6.25-333-g05e0f4be.1759
      HDMIAudio.kext            v 1.0
      IntelMausiEthernet.kext        v 2.3.0
      Lilu.kext            v 1.2.0
      Shiki.kext            v 2.0.5
      USBInjectAll.kext        0.6.2 Driver64UEFI folder apfs.efi
      AppleImageCodec-64.efi
      AppleKeyAggregator-64.efi
      AppleUITheme-64.efi
      DataHubDxe-64.efi
      EmuVariableUefi-64.efi
      FirmwareVolume-64.efi
      FSInject-64.efi
      HFSPlus.efi
      NTFS.efi
      OsxAptioFix2Drv-64.efi
      OsxFatBinaryDrv-64.efi
      SMCHelper-64.efi
      VBoxHfs-64.efi

      Gigabyte GA-Z170X-Gaming 5 | i7-6700(not K) | GTX980ti - OS on SSD.
    • Hi everyone, i got acer Aspire Icore 3 Laptop, and i've trie many installs, however, none of those worked on this laptop, even typing -x -v, never get the install menu, some of the run until the screen flash and reboot's again and again,, Anyone can give me a tip, i would try Yosemite, cause i got MacBook 5.1 can't upgrade to sierra/High Sierra ( well i can with a patch, but can't get the sierra installer ) i've put all the laptop specs on the screenshot.  i think all is components are compatible with mac,, above. Thanks in advance.file:///Users/Memphis/Downloads/Acer specs.png  
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results   i found some kext (no pci ea) now i come to the screen with language. and then it freezes   I’ve tried several thing but i am stuck is there anyone that can help
    • I've created install media with MacPawn as well as with Unibeast from High Sierra AppStore DMG ; The USB disk creation went smoothly, but when I try to boot from these disks all I get is a blinking cursor on top left of the screen, nothing else ... My Mac / Hackintosh : Asus P5Q Intel Core 2 Quad CPU Q8300 @ 2.50 GHz 8,00 GB RAM AMD Radeon HD 6450 Legacy IDE / ATA : 200 GB SATA : 320GB SSD : Kingston 120GB
    • Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,539

    Latest File
    By rembrandt63

    421    0

×