Instant Reboot. Didn't even reach the apple logo! :( - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Michael Dickerson_47156

Instant Reboot. Didn't even reach the apple logo! :(


I am confused out of my mind as to why it won't work again.  Let me repraise the word "again".



Dell Inspiron 530

Intel Core 2 Duo

Nvidia GeForce GT 610 2GB




why i say "again"? this computer once ran mavericks beautifully! everything worked oob, but now im heading back to reinstall mavericks, and its refusing to boot at all. i even tried "xpcm-free -x -v" (without quotes of course) and it does the same thing. other flags i tried was "PciRoot=1 npci=0x2000" that still didnt work. is there anything i can do to fix this?

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!

    $32.14 of $100.00 goal reached.
    Donate Now