VirtualBox Yosemite install stuck at 2 minutes left - Hackintosh Yosemite - Hackintosh Zone Jump to content
UnderX

VirtualBox Yosemite install stuck at 2 minutes left

Recommended Posts

Hello everyone!

 

It's my 5th time trying to install osx on a pc and never managed to do so on my actual pc.

 

I'm trying to install yosemite from yosemite zone iso on virtualbox and for the 3rd time i get stuck at 2 minutes left with hdd icon lightning up from time to time and nothing else happends.

Any ideeas? I've runned the install with -v and the 0x2000 thing and same thing happends.

 

My actual configuration isn't relevant since it's a virtual machine right? I've passed 4cpu's to the vm and 8gb out if that's relevant and i had to uncheck efi mode to be able to boot from the iso.

 

Thank you!

 

Share this post


Link to post
Share on other sites

when i had to installed mavericks on virtualbox, the size of the virtual hard disk had to be 40 gb otherwise it was not installing

Share this post


Link to post
Share on other sites

mine was set on dynamic with maximum 60gb. I'm trying with vmware 10 now. maybe will work better. 

Share this post


Link to post
Share on other sites

I managed to finally make it run on vmware, very slow but it worked. Now, after first install, i get stuck after logging in with the rainbow pointer. It's not stuck, i have the message that says "the pc was shut down because of a problem, open or cancel but i can't click nothing. Dunno why.

And i installed with the zone.iso file on vmware, now i'm trying to create a real usb drive from the dmg file, any tutorial that can help me with it? Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×