App store and safari bug App store and safari bug - Hackintosh Yosemite - Hackintosh Jump to content
farzeen km

App store and safari bug

Recommended Posts

I had the same problems, that I did for the safari error was use MAXTHON, because chrome, safari and opera gave me the same problems but maxthon works perfectly, give it a chance.

And for the app store I'm searching for the solution.

Share this post


Link to post
Share on other sites

i think we will need another kernel,.. i´ve testet all kernels i´ve found online,.. all gave me an instant power off ^^ 

 

the downloaded kernel must in ... System/Library/Kenels/  ? right ?

Share this post


Link to post
Share on other sites

It must be a kernel bug. Same distort, same USB, same settings, working perfectly on my Intel laptop. Are you all using /amd64 kernel?

Yup  /amd64 Kernel !...      Looks like need to w8 for a better kernel for AMD

Share this post


Link to post
Share on other sites

Ok can any1 try something.../amdfx can boot phenom processors///can ny1 try installing with fx kernel and see if the app store bug still persists ???

Share this post


Link to post
Share on other sites

Ok can any1 try something.../amdfx can boot phenom processors///can ny1 try installing with fx kernel and see if the app store bug still persists ???

why you use /amdfx for phenom? i think you must use /amd64. coz it works for my phenom II X4...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
    •   My pc takes 4 hours at the end of the installation where it says there is less than a minute to finish.  Someone knows why it does not finish installing or why the fault may be due
    • is there anyone to answer my question please !!
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    30    0

×