Tri- booting Windows 7 Ubuntu 14.04LTS and Mac OSX 10.10 problems Tri- booting Windows 7 Ubuntu 14.04LTS and Mac OSX 10.10 problems - Hackintosh Yosemite - Hackintosh Jump to content
Niccko43

Tri- booting Windows 7 Ubuntu 14.04LTS and Mac OSX 10.10 problems

Recommended Posts

I saw some other post about amd systems not booting but I think my situation is a bit special. I have two disk:

120GB SSD

Windows

 

1TB Hard Drive

700GB Mass storage for windows

120GB Mac OSX 

80GB Ubuntu Linux

10GB Linux partition

4MB Linux partition

 

Rig Specs

FX-8350

GTX 760

Asus Sabertooth 990fx

 

 

I would like to know how can I boot into my linux partition. I clicked the hard drive and the windows buttons on the mac osx start menu/ boot manager and they both said it was missing something (boot something) and ctr, alt, delete to restart. Then when I tried to boot into mac osx it would just crash. I am new to hackintoshes but very experienced with computers. I will post pictures sometime tomorrow to better show my problem. 

 

All help is greatly appreciated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
×