Boot hangs after "MAC Framework successfully initialized",need to boot with cpus=1 - Hackintosh Yosemite - Hackintosh Zone Boot hangs after "MAC Framework successfully initialized",need to boot with cpus=1 Jump to content
Karis

Boot hangs after "MAC Framework successfully initialized",need to boot with cpus=1

Recommended Posts

As above,need to boot with flag cpus=1(or cpus=4) otherwise i got "MAC Framework successfully initialized"

 

i didn’t have that problem on mavericks

 

Gigabyte GA-M52LT-D3 -  main board

 

AMD X6 Phenom 2 Black Edition 3.2 GHZ - cpu

Gigabyte Radeon HD 6850 - graphics

 

 

Share this post


Link to post
Share on other sites

got it working by adding some new flags like IGPEnabler=No GraphicsEnabler=No,UseKernelCache and Basic Boot Options

 

also installed VoodoTSCSync for 8 cores kext

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×