Booting Problem in Hp Laptop - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
prajjwaldimri

Booting Problem in Hp Laptop

Question

Whenever I try to install Yosemite from USB disk it just shows Mac Logo and then restarts immediately. I have tried the "/hp" solution but it didn't work. I know there is another solution on the site but I can't figure it out. The Solution is

 

There is a possibility of Instant reboot for custom kernel users as the kernel may not install automatically

to fix it after Installation Do Not Reboot Open Terminal
I assume that the kernel you used as haswell and The Installation Volume where you installed Mac as "Mac OS"
(Replace following code variables with appropriate kernel and volume name)
cp -f /Volumes/"Image Volume"/haswell /Volumes/"Mac OS"/System/Library/Kernels/kernel
rm
-rf /Volumes/"Mac OS"/System/Library/Caches
kextcache -u /Volumes/"Mac OS"

 

 

Can anyone tell me what to type in the "Image Volume" and the "Mac Os" Volume. 

 

Assume the USB i have written the Mac to is "I" Drive and the partition I want to install the Mac into is "G"

 

Thanxxx

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
bobbygh    1

hiii prajjwaldimri

 

i think these commands has to be used after the installation.I installed it successfully but ended up with scrambled login screen.

 

create a Chameleon usb boot loader and  try booting from it.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
erenyeagar    6

that commands only use after your installation is done and your pc reboot right after trying to boot into your mac. not during the time you want to boot into installation process.

 

before you start to boot for installation, try this command :

/hp npci=0x2000 PCIRootUID=1 if that doesnt work try PCIRootUID=0 or just use /hp npci=0x2000 or 0x3000 lets see which 1 is working.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

My Configuration:

 

OS Name Microsoft Windows 8.1 Pro
System Type x64-based PC
Processor Intel® Core i7-4510U CPU @ 2.00GHz, 2594 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date Insyde F.12, 8/18/2014
SMBIOS Version 2.8
Embedded Controller Version 77.38
BIOS Mode UEFI
Secure Boot State Off
PCR7 Configuration Binding Not Possible
System Directory C:WINDOWSsystem32
Boot Device DeviceHarddiskVolume2
Hardware Abstraction Layer Version = "6.3.9600.17196"
Installed Physical Memory (RAM) 8.00 GB
 

Share this post


Link to post
Share on other sites
  • 0
bobbygh    1

i used two pendrives

 

1.with clover bootloader done with BootDiskUtility https://www.hackintosh.zone/file/119-bootdiskutility-v202014/

 

2.Used Transmac to restore Yosmite Zone .dmg to another pendrive.

 

3.Had some graphics scrambled problem solved with clover boot loader make before.so i installed clover efi bootloader now working fine with some curser lag.

 

4.after i had Audio and Ethernet problem downloaded kents and installed them(Audio working but problem with Audio keys nothing works to increas or decrease the volume)

 

finally had working Yousemite with some problems. This worked for me try urs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×