iMessage not working - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
ersan

iMessage not working

Question

9 answers to this question

Recommended Posts

  • 0

Follow the guide in the below link, it shoulf fix the issue.

 

https://www.hackintosh.zone/file/215-imessageicloudapp-store-login-fix-updated/

 

1. what ? most of us could not fix the issue with that link ^^ 

2. Compatibility 10.9 did you really think that it is work in 10.9 ? me not ;)

3. we didn´t know nothing about his system, AMD or Intel ,.. really 10.10 or maybe 10.9 ^^ if 10.10 clover, chameleon etc :) EDIT: another post from him shows Yosemite ^^ 

 

so ersan, tell us a little bit more about your system ;)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I was able to fix the issue by following this link:

 

http://www.macbreaker.com/2012/01/how-to-fix-mac-app-store-error-your.html

 

For me the third step worked:

 

1) I removed all the connections from Network Preferences

2) Then added them once again

 

Note: When adding Ethernet please provide the name as "en0" in the connection name which is a must.

 

Good luck!

Share this post


Link to post
Share on other sites
  • 0

1. what ? most of us could not fix the issue with that link ^^ 

2. Compatibility 10.9 did you really think that it is work in 10.9 ? me not ;)

3. we didn´t know nothing about his system, AMD or Intel ,.. really 10.10 or maybe 10.9 ^^ if 10.10 clover, chameleon etc :) EDIT: another post from him shows Yosemite ^^ 

 

so ersan, tell us a little bit more about your system ;)

 

im using intel , yeah and im on yosemite 10.10.1 with chameleon bootloader

 

here is the full specs http://www.sony-mea.com/product/sve14133ca 

 

by the way is your Audio properly working?i dont want to use voodoo

 

i want it to be built in  i have ALC269 Audio out not working also

 

have a deep beep sound upon booting... 

Share this post


Link to post
Share on other sites
  • 0

what about imessage?

 

no imessage, no appstore, no mail, no icloud,.. also,.. nothing ^^ 

only the system works for me ^^ 

so i don´t use yosemite anymore, because nothing really working for me, maybe in a few weeks or month when more kexts and fixes will be available 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×