Screen stuck at verbose mode. - Hackintosh Yosemite - Hackintosh Zone Jump to content
OceanMixed

Screen stuck at verbose mode.

Recommended Posts

Hi, I currently have problem with it. My problem is : The screen stuck at verbose mode but however, I can hear Mac OS X Voiceover set up and everything I do on the keyboard works. Here is my specfication.

P.S : I have finished the installation. Voice over tell me I am on the password box. Please note that I only have VGA cable at the time.

SPECFICATION

CPU : AMD Athlon X2 250

RAM :4 gigabytes of rams.

HDD : SAMSUNG SATA HDD 500 GB

MB :BIOSTAR N68S3B

MB CHIPSET : NVIDIA MCP68S

WLAN : TP-LINK WN727N

GPU : POWERCOLOR ATI HD RADEON 5570

Thanks for your help!

Share this post


Link to post
Share on other sites

Re install by backing up graphics kexts...use GraphicsEnabler=No ...Then use -v -x flag to boot.....after this try finding the drivers...u can try nvidia universal installer..download p1 and p2 frm here...theres no guarantee it wil work...its very old card.

 

http://www.hackintoshosx.com/files/download/3163-nvidia-geforce-5200-fx-for-10-5-5-10-5-8/

 

 

or 

 

 

http://www.mediafire.com/download/9dll811h63wkus1/NVDA4ALL+Yosemite+10.10.0+-+343.01.01.f01.pkg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×