Instant Restart after the Successful Installation - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
nishanth2

Instant Restart after the Successful Installation

Question

   I have  Installed  sucessfully using the following cmd      /amd32 npci=0x3000 -v 

After the  installlation compelted  when the computer boots on clover boot loader  and when i choose the isntalled disc  my computer just restart instantly 

i used -v  still restarted instantly  but when i use  -v -x   i see some texts and restart @ vodooo smthing


Do i need to use any cmds  ?  Please  help me if u can stucked more than a day !

 

 

My comp Spec

 

AMD  phenonii X6

 

4GB vengeance  Ram

7750 Asus Radeon Graphics GDDR5

 

760G Asus Mobo

Share this post


Link to post
Share on other sites

32 answers to this question

Recommended Posts

  • 0

ok but now the bar remains locked while charging in half

 

Even after you install you will face so many problems because of this AMD kernel ..

I just installed it on i3 processor  and everything works perfectly  no need to type anything or any complicated  process ..      

Share this post


Link to post
Share on other sites
  • 0

 I am newbie here . btw i found some  fix in the forum .. looks like need to add the kernel files to installed partition .  Just doing a fresh install to check it  . 

Share this post


Link to post
Share on other sites
  • 0

its always better read the how to article first before installing.

 i tired the cmd to copy the kernel  but i  am getting this error 

CP Illiegal

Share this post


Link to post
Share on other sites
  • 0

lets see what command you using.

 I found  it .. i just typed wrongly and i fixed the issue but after  this work i feel just wasted so much time on this build .. because  looks like my graphics card not supported  Asus Radeon HD7750  and end up with weird graphical issue and all i see some red green and blue mixed color on the desktop .. and i can boot only with Graphics Enabler  = No  .

 

looks like i must w8 for a month for better release  ..  Anyway thanks for your help :)

Share this post


Link to post
Share on other sites
  • 0

why amd32 ? install with amd64 and dont use clover ! clover cant boot your kernel with AMD machine 

maybe i  shud give a  try with amd64 kernel .. but bro  even though i feel like I can't make my Graphics card to work fully  HD 7750  .. 

Anyway i will try and let u know :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×