Can't instal on AMD II X6 1090T - Hackintosh Yosemite - Hackintosh Zone Jump to content
Mihec

Can't instal on AMD II X6 1090T

Recommended Posts

Hi!

 

I successful install Mavericks on Intel dualCore PC, now I trying to install Yosemite on PC:

 

ASUS M4A88T-M

AMD II X6 1090T 3.2GHz

DDR-1333 8GB

ATI Radeon HD5670

 

but there is always reset after loading couple of seconds of files during installation (it didn't any came to point where it could write panic or other errors).

 

I set bios parameters and tried with many kind of BootFlags, but still no good resaults:

 

: /amd
: /amd1
: /amd2
: /amd64
: /amd32 (its actually a 64 bit kernel)
: /amdfx (can also boot non FX Processors)

-x

-s

 

If someone have suggestion for problem with installation...

 

Thanks!

 

 

 

Share this post


Link to post
Share on other sites

Hi! I successfully installed the Yosemite distro from this web by using /amd64 -v PCIRootUID=1 npci=0x2000. I have AMD Phenom II x6 1055t. Tell us how it goes!

Share this post


Link to post
Share on other sites

I had Similar issues then i used /amd npci=0x3000 -v and it installed just fine after the, though now im stuck on the reboot, when finishing the install.

 

AMD 1090T 3.2

DDR3-1333 32GB

ASUS M5A88-V Evo

R9 280X

 

Not entirely sure how to put photos up. otherwise i would have one to show.

Share this post


Link to post
Share on other sites

After Install boot again from Install with same flags ! 

 

then open terminal

enter: 

 

ls /Volumes  will show you name of devices 

 

cp -/Volumes/"Image Volume"/amd64 /Volumes/"Mac OS"/System/Library/Kernels/kernel
rm 
-rf /Volumes/"Mac OS"/System/Library/Caches

kextcache -/Volumes/"Mac OS"

 

Image Volume is the Volume that the Stick have for me 

/amd64 is the kernel that we used to copy into kernel folder

Mac OS is the name you have installed your Hackintosh System for me personal OSX :)

 

 

this should fix ur issue

Share this post


Link to post
Share on other sites

Sorry bout that, and, i had tryed to use npci=0x2000 GraphicsEnabler=No -v and it got me to the login, but not account creation, tryed using root and nerish  and now stuck at beach ball spinning, should try PCIRootUID=1 Still?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×