fx-8350 installer stuck on JoinExistingSession key - Hackintosh Yosemite - Hackintosh Zone fx-8350 installer stuck on JoinExistingSession key Jump to content
swexbe

fx-8350 installer stuck on JoinExistingSession key

Recommended Posts

Hi,

 

I' m trying to inställning yosemite on my AMD fx-8350, radeon r9 290, GA-990x-ud3 PC.

 

I use theese boot commands:

/amdfx -x -v GraphicsEnabler=Yes npci=0x3000 USBBusFix=Yes

 

But the launcher gets stuck on this:

http://m.imgur.com/ZIYn3BX

 

I would greatly appreciate any help given;)

Share this post


Link to post
Share on other sites

@swexbe do not use GraphicsEnabler use /amd kernel instead of /amdfx 

try to use PCIRootUID=1 post and mention me in the results 

Share this post


Link to post
Share on other sites

It worked for me with only this options:

 

/amdfx -v npci=0x3000

 

It takes time to load the installer and sometimes the language selection doesnt work well after I click it

 

So I used fn+enter to continue de installation

sometimes it hangs but give it time to continue the installation once u started the process

 

AMD fx-8350, radeon 7970ghz, GA-990x-ud5 here

also the ethernet controller didnt work for me, had to get another kext to install it

Share this post


Link to post
Share on other sites

once the installer finishes I boot with the usb loader and add the GraphicsEnabler=No

 

but thats for my videocard

Share this post


Link to post
Share on other sites

It worked for me with only this options:

 

/amdfx -v npci=0x3000

 

It takes time to load the installer and sometimes the language selection doesnt work well after I click it

 

So I used fn+enter to continue de installation

sometimes it hangs but give it time to continue the installation once u started the process

 

AMD fx-8350, radeon 7970ghz, GA-990x-ud5 here

also the ethernet controller didnt work for me, had to get another kext to install it

@owenx THANK YOU SO MUCH!

That actually worked!

 

Now i can't get into disk utility though, should i just restart and try again?

 

http://m.imgur.com/WU2xZNK

 

Edit: that worked

Edited by swexbe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×