Stuck at Hackintosh Zone Logo, after installation - Hackintosh Yosemite - Hackintosh Zone Jump to content
arianarestrepo30

Stuck at Hackintosh Zone Logo, after installation

Recommended Posts

Installation goes perfect, but when I select the disk to start, it shows this Hackintosh Zone logo, it goes really slow, and when the bar reaches half, it freezes.

 

I'm using a AMD FX 8320, 16GB RAM, 1TB Disk and video Radeon R9 270

 

and used these flags to boot:

 

:/amdfx -x -f UsbLegacyOff=Yes npci=0x2000

 

 

 

It happens when I select this:

 

29kyogg.jpg

 

 

and this is where it freezes (sorry, the pic is not straight)

 

9id3ea.jpg

  • Like 2

Share this post


Link to post
Share on other sites

@arianarestrepo30 
1) Try partitioning your hard drive because mac cannot run on a 1TB+ drive: you can do so in the Yosemite installer open disk utility from the status bar by pressing utilities.

2) -v is for Verbose which will show you a very detailed boot of the system. with this you can see where the boot gets stuck and report where, what line... so you only write -v so you can troubleshoot and report your problem

Share this post


Link to post
Share on other sites

not all the flags....just type '-v' coz ur kernel already got installed...so after first boot just type -v when that yosemite boot selection screen comes///i think with down arrow key it will show the prompt. and while installing ..btw i dnt think ur graphics card is default supported...u hav to back up graphics kext and disable Graphics Enabler and then install drivers frm here 

 

EDIT: This is the right link http://www.hackintoshosx.com/file/4283-ati-radeon-r9-270-yosemite-1010/

 

 

Be sure to put GraphicsEnabler=No in chameleon

 

 

Tell me if it works...and before install un tick graphics enabler and tick backup all graphics kext.

Share this post


Link to post
Share on other sites

Hey I have the same problem but my PC is intel. Boot is stuck at "localhost com.apple.xpc.launchd[1] <Error>: cache-tag: signaled: Trace/BPT trap:5". Any idea?

 

Edit: I'm reinstalling with backup graphics kext.

 

Edit 2: Worked with graphics kext but graphics sucks, it works buggy and at 800x600. Going to install Mavericks and then install Yosemite with unibeast. That's what I did before and had no troubes.

Share this post


Link to post
Share on other sites

HI...

arianarestrepo30....i  had the same proble, like you....what i did was, after installation boot from USB, and choose the yosemite you just installed   and use the commands npci=0x2000 or 0x3000 -v    and hit enter ....will take you to mac configuration   that it , my internet wanst working , so i downloaded ALL in Network Solutions  and solved the problem.....  i am having  safary browser panic sometimes i installed firefox and google chrome ans  works fine, installed adobe flash player and reader......   The only  thing is every time i have to boot  the pc i have to go thru the same process wiuth USB  npci=0x2000 or 0x3000 -v , and boots fine......  running Yosemite in 2 display....NICE...  sound  works like a charm.                                                                        HOPE THIS HELPS YOU ,  PEACE  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×