Problem with booting Yosemite Installer(Chameleon bootloader) - Hackintosh Yosemite - HackintoshZone Problem with booting Yosemite Installer(Chameleon bootloader) Jump to content
alainnoujaim

Problem with booting Yosemite Installer(Chameleon bootloader)

Recommended Posts

please i downloaded the dmg and successfully burnt it to an 8GB USB. But when i want to boot the USB, before i even get to the selection screen and write flags and select which drive to boot i get stuck at this symbol _- or _/ something like that. I have an HP Pavilion dv6 Insyde Bios. I already installed niresh mavericks and it works perfectly. So what's wrong with Yosemite? Can it be fixed and how?

Share this post


Link to post
Share on other sites

You can enter Clover by pressing 6 repeatedly after you choose to boot from USB but i don't know how to introduce flags there.

Share this post


Link to post
Share on other sites

Thanks but can i still use /hp flag? @MaverickShevy

 

Share this post


Link to post
Share on other sites

I can't, so...we have to wait for a chameleon fix

Share this post


Link to post
Share on other sites

I can't, so...we have to wait for a chameleon fix

@MaverickShevy was this fixed in the newest Yosemite Zone Distro (12/12/2014)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×