My Installation Experience, Tips Wanted - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
Michael Fletcher

My Installation Experience, Tips Wanted

Question

Hi there,

I'm looking to get some help with installing Yosemite on my computer. I am kinda new to installing Hackintoshes. I have made several attempts in the past, some with luck and other times not so much. My last attempt was with Mavericks with this same computer, and it would install and boot up the first time, but after that I was never able to boot into it again after the first restart. I honestly couldn't tell you the various Boot-Flags I had to use to get it to work right, but now after reading about "Yosemite Zone" it has sparked my passion again to try and get this hackintosh installation working, but this time I figured I would ask for help rather than just googling each problem. I wanted to actually put Yosemite on it's own hard drive bringing me up to 3 hard drives inside my computer (One being windows and the other a data master drive where I house all my information, programs, media etc), but if this is not an easier route I am fine with partitioning a current hard drive. I planned on getting started late tomorrow, as to give me time to read any responses I get back from this community and complete prior engagements, I have a family of 2 soon to be 3 so I can get pretty busy, so I apologize now if I take a while to response or read your replies. Below I have listed my computer hardware specs, I really look forward to hear your responses and hopefully have a stable, working hackintosh.

Thank you in advance!

CPU: Intel Core i5-3570K 3.4GHz Quad-Core

Motherboard: ASRock Z77 Pro4 ATX LGA1155

Memory: Kingston 8GB (1 x 8GB) DDR3-1600

Storage: 2x Seagate Barracuda 2TB 3.5" 7200RPM

Video Card: MSI GeForce GTX 670 2GB

Ethernet: Realtek RTL8111E

Audio: Realtek ALC892

Edit 1: So far I can see that my graphics card and my motherboard are the only things that might/should have issues due to the following posts:

Graphics Card: http://www.tonymacx86.com/mountain-lion-desktop-support/109311-msi-gtx-670-not-working.html

GTX 6xx Series not booting (possibly setting memory allocation to "auto" may fix this issue)

Motherboard: http://www.tonymacx86.com/mountain-lion-desktop-support/90485-asrock-z77-pro4-will-work.html

Power Management Issue it seems, I can't find a link to a modified bios as they all lead to no where. Maybe I'll have better luck finding a patched appleintelcpupowermanagement.kext.

Edit 2: I have some extra freetime tonight, Maybe about 2 -3 hours so I am getting started ahead of time using the Yosemite Zone DMG and guide. The link is located at the bottom of this edit. I'm downloading the DMG as I type this, ETA to finish 15 - 20 minutes. Wish me Luck!

https://www.hackintosh.zone/hackintosh/articles/yosemite-hackintosh-installation-instructions-guide-and-videos-for-amd-amdfx-intel-haswell-hp-laptops-common-pc/

Edit 3: Download has finished, Restoring the DMG with TransMac. After this is done, I will be updating from my iPhone after this, so I can get started with configuring my BIOS and installing Yosemite. I am using an extra 2TB hard drive for Mac. I do understand that Mac will not work with over 1TB, I will partition the hard drive into two 1TB partitions. Perhaps using the other 1TB for extra storage but we will see if it is stable first before I decide. I have my graphics card connected through DVI to prevent errors with HDMI.

Edit 4: Yosemite is installing right now, having a few graphical glitches (I'm hoping they will be resolved post-installation) other than that no issues so far. Installation will be complete in ~14 minutes. Sorry for the change in formatting, updated to fix.

Edit 5: Well after the initial reboot I ran into the Monitor Turn Off Issue, I will have to reinstall. Taking a quote out of the guide: "Monitor Turn Off Issue to resolve it ReInstall Yosemite with all the Backup Graphics Extensions package selected". I feel this will be better than the other solution listed in the guide. I'm going to re-install with all Backup Graphics Extensions package selected. After that I'm going to be headed off to bed, starting fresh tomorrow. I will update this post tomorrow with the results. Good Night everyone!

Edit 6: Good Afternoon! After a bit of trial and error and a few re-installs last night, I haven't made much progress towards a stable build. I am now re-installing with "GraphicsEnabler=No" and all Backup Graphics Extensions. I am able to boot into Mac and Windows with no issues now. The bugs I'm encountering are: Graphical Errors Lack of Ethernet support (I don't have a WiFi card/dongle) so no internet General lag everywhere (which I do believe is from the graphical issues)

I haven't checked on anything performance wise like if my CPU is constantly running at max or anything. I have gotten a tip thank to HackinDoge: "For the motherboard, enable AsusAICPUPM in Clover". Unfortunately I cannot not get Clover to boot without the use of the thumb drive . If I use clover I get the error "boot0ss: error". I'm going to let this re-install finish with Chameleon as my boot loader. Afterwards I will multi-beast as I do worry the graphical error will wear down my graphics card quick. I'm going to take a break for a while, hang out with the family for a while Will update later tonight

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×