My Installation Experience, Tips Wanted - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Michael Fletcher

My Installation Experience, Tips Wanted

Question

Hi there,

I'm looking to get some help with installing Yosemite on my computer. I am kinda new to installing Hackintoshes. I have made several attempts in the past, some with luck and other times not so much. My last attempt was with Mavericks with this same computer, and it would install and boot up the first time, but after that I was never able to boot into it again after the first restart. I honestly couldn't tell you the various Boot-Flags I had to use to get it to work right, but now after reading about "Yosemite Zone" it has sparked my passion again to try and get this hackintosh installation working, but this time I figured I would ask for help rather than just googling each problem. I wanted to actually put Yosemite on it's own hard drive bringing me up to 3 hard drives inside my computer (One being windows and the other a data master drive where I house all my information, programs, media etc), but if this is not an easier route I am fine with partitioning a current hard drive. I planned on getting started late tomorrow, as to give me time to read any responses I get back from this community and complete prior engagements, I have a family of 2 soon to be 3 so I can get pretty busy, so I apologize now if I take a while to response or read your replies. Below I have listed my computer hardware specs, I really look forward to hear your responses and hopefully have a stable, working hackintosh.

Thank you in advance!

CPU: Intel Core i5-3570K 3.4GHz Quad-Core

Motherboard: ASRock Z77 Pro4 ATX LGA1155

Memory: Kingston 8GB (1 x 8GB) DDR3-1600

Storage: 2x Seagate Barracuda 2TB 3.5" 7200RPM

Video Card: MSI GeForce GTX 670 2GB

Ethernet: Realtek RTL8111E

Audio: Realtek ALC892

Edit 1: So far I can see that my graphics card and my motherboard are the only things that might/should have issues due to the following posts:

Graphics Card: http://www.tonymacx86.com/mountain-lion-desktop-support/109311-msi-gtx-670-not-working.html

GTX 6xx Series not booting (possibly setting memory allocation to "auto" may fix this issue)

Motherboard: http://www.tonymacx86.com/mountain-lion-desktop-support/90485-asrock-z77-pro4-will-work.html

Power Management Issue it seems, I can't find a link to a modified bios as they all lead to no where. Maybe I'll have better luck finding a patched appleintelcpupowermanagement.kext.

Edit 2: I have some extra freetime tonight, Maybe about 2 -3 hours so I am getting started ahead of time using the Yosemite Zone DMG and guide. The link is located at the bottom of this edit. I'm downloading the DMG as I type this, ETA to finish 15 - 20 minutes. Wish me Luck!

https://www.hackintosh.zone/hackintosh/articles/yosemite-hackintosh-installation-instructions-guide-and-videos-for-amd-amdfx-intel-haswell-hp-laptops-common-pc/

Edit 3: Download has finished, Restoring the DMG with TransMac. After this is done, I will be updating from my iPhone after this, so I can get started with configuring my BIOS and installing Yosemite. I am using an extra 2TB hard drive for Mac. I do understand that Mac will not work with over 1TB, I will partition the hard drive into two 1TB partitions. Perhaps using the other 1TB for extra storage but we will see if it is stable first before I decide. I have my graphics card connected through DVI to prevent errors with HDMI.

Edit 4: Yosemite is installing right now, having a few graphical glitches (I'm hoping they will be resolved post-installation) other than that no issues so far. Installation will be complete in ~14 minutes. Sorry for the change in formatting, updated to fix.

Edit 5: Well after the initial reboot I ran into the Monitor Turn Off Issue, I will have to reinstall. Taking a quote out of the guide: "Monitor Turn Off Issue to resolve it ReInstall Yosemite with all the Backup Graphics Extensions package selected". I feel this will be better than the other solution listed in the guide. I'm going to re-install with all Backup Graphics Extensions package selected. After that I'm going to be headed off to bed, starting fresh tomorrow. I will update this post tomorrow with the results. Good Night everyone!

Edit 6: Good Afternoon! After a bit of trial and error and a few re-installs last night, I haven't made much progress towards a stable build. I am now re-installing with "GraphicsEnabler=No" and all Backup Graphics Extensions. I am able to boot into Mac and Windows with no issues now. The bugs I'm encountering are: Graphical Errors Lack of Ethernet support (I don't have a WiFi card/dongle) so no internet General lag everywhere (which I do believe is from the graphical issues)

I haven't checked on anything performance wise like if my CPU is constantly running at max or anything. I have gotten a tip thank to HackinDoge: "For the motherboard, enable AsusAICPUPM in Clover". Unfortunately I cannot not get Clover to boot without the use of the thumb drive . If I use clover I get the error "boot0ss: error". I'm going to let this re-install finish with Chameleon as my boot loader. Afterwards I will multi-beast as I do worry the graphical error will wear down my graphics card quick. I'm going to take a break for a while, hang out with the family for a while Will update later tonight

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello, I ask your community help as I installed Niresh Hackintosh Yosemite on a laptop asus x55c. all working except the dedicated INTELHD3000 video card. I have the video card id in the kext intelhd3000.kext and appleintelframebuffer. please just miss the acceleration to get a perfect hackintosh.
    • i have a Lenovo ideapad Y700 that won't boot to Mac OSX. its a Intel Core i7-6700HQ cpu @ 2.60GHz. 16 GB Ram with intel hd 530 Graphics and Nvidia Geforce GTX 960M. i got: uptime in nanoseconds error. the uptime i got on my machine is 2084132230. not the same everytime  
    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,539

    Latest File
    By rembrandt63

    352    0

×