Problems installing Yosemite on laptop - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
lindgaard0103

Problems installing Yosemite on laptop

Question

Hey i got problems booting up the os x installer. i boot fine into the usb and tried different flags, but when i start os x i reboots nearly instantly.

I tried verbose -v and the last line is something abouts root device uuid.

 

Can somone please help, or is it my computer that can't run OS X. I can run a pre-configured vmWare machine i downloaded by SoulDev Team.

My specs: 

HP Pavilion 15-n219eo

AMD A10-5745M APU

AMD Radeon HD 8610G + HD 8670M Dual Graphics

12GB Ram

1TB HardDrive

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I'm havingthe same problem. 

Installed it with cpus=1

 

Already tried(in every possible combination, with and without the default parameters -  dart=0 slide=0 kext-dev-mode=1): 

-haswell
PCIRootUID=1
PCIRootUID=1
npci=0x2000
npci0x3000
-f IntelAzulFB=11

I was trying to solve it in a easy way, but I think thats my best shot:

tonymacx86 . com/mavericks-laptop-support/114677-haswell-early-reboot-mavericks-locked-msrs-hp-envy-15-j063cl-i7-4700mq.html

 

 

EDIT: Forgot to provide the hardware:

HP envy 15t j100

i7 4th generation 2.5 ghz

8gb ram ddr3

1 th HD

intel 4600 

 

 

It's a bit strange situation, the bios says it's a 15t, but the screen actually has 17". The windows only detects a intel 4600 graphic card, as it is supposed to be in the 15t j000 but the case comes with a geforce adhesive.

Share this post


Link to post
Share on other sites
  • 0

I'm havingthe same problem. 

Installed it with cpus=1

 

Already tried(in every possible combination, with and without the default parameters -  dart=0 slide=0 kext-dev-mode=1): 

-haswell
PCIRootUID=1
PCIRootUID=1
npci=0x2000
npci0x3000
-f IntelAzulFB=11

I was trying to solve it in a easy way, but I think thats my best shot:

tonymacx86 . com/mavericks-laptop-support/114677-haswell-early-reboot-mavericks-locked-msrs-hp-envy-15-j063cl-i7-4700mq.html

 

 

EDIT: Forgot to provide the hardware:

HP envy 15t j100

i7 4th generation 2.5 ghz

8gb ram ddr3

1 th HD

intel 4600 

 

 

It's a bit strange situation, the bios says it's a 15t, but the screen actually has 17". The windows only detects a intel 4600 graphic card, as it is supposed to be in the 15t j000 but the case comes with a geforce adhesive.

You made an error, for kernel "-haswell", it is written improperly. It should be like this : "/Haswell" (Exacly like this but without the quotes)

Share this post


Link to post
Share on other sites
  • 0

 

 

You made an error, for kernel "-haswell", it is written improperly. It should be like this : "/Haswell" (Exacly like this but without the quotes)

Thanks for pointing that but still didn't solve.

 

The Power Manager from my last comment did it, i'm in the system now and it is configuring some stuff.

 

Now do I need to manually install clover on my hdd or the niresh distro does it by itself? Sorry for the noob question, it's my first hackintosh.

 

More one thing, I still can't boot without the cpus=1, do I need to copy the haswell kernel as stated here? https://www.hackintosh.zone/forums/topic/4900-yosemite-only-boots-in-safe-mode-after-installation/?p=19550

 

 

For you using clover, the pm option is avaiable through the boot loader options.

 

 

UPDATE:

 

Used the lapic patch and was able to boot without cpus=1.

 

 

UPDATE 2:

 

The intel 4600 is working but with no satisfactory performance, suggestions?

Share this post


Link to post
Share on other sites
  • 0

@Tuco Is the 4600 internal or do you use a video card? If internal, delete all other video card kexts except Intel and HD kexts

Share this post


Link to post
Share on other sites
  • 0

Internal. The Kexts are in EFI/CLOVER/kexts/10.10 for yosemite right? The only one I have is the FakeSMC. 

I'm trying this:

 

www.tonymacx86 com/yosemite-laptop-support/145427-fix-intel-hd4400-hd4600-mobile-yosemite.html

 

But now I'm getting a kernel panic, still couldn't read after what.

 

I'm guessing I did something wrong in the clover config since it boots with the installation pen drive loader but not wth my hdd loader.

 

Also I couldn't fully apply the opngl patch because I still don't have Xcode.(see the end of the thread)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello, I ask your community help as I installed Niresh Hackintosh Yosemite on a laptop asus x55c. all working except the dedicated INTELHD3000 video card. I have the video card id in the kext intelhd3000.kext and appleintelframebuffer. please just miss the acceleration to get a perfect hackintosh.
    • i have a Lenovo ideapad Y700 that won't boot to Mac OSX. its a Intel Core i7-6700HQ cpu @ 2.60GHz. 16 GB Ram with intel hd 530 Graphics and Nvidia Geforce GTX 960M. i got: uptime in nanoseconds error. the uptime i got on my machine is 2084132230. not the same everytime  
    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    345    0

×