Trying a full performance - Troubleshooting - HackintoshZone Trying a full performance Jump to content


First of all, sorry if anything has written wrong, English is not my main language.
Second: I have done a hackintosh working everything (or almost). I have had just some problems, like safari has the letters pixelated (or something), but I have installed Google Chrome, and that is not a problem anymore. But the deal is: benchmark.
I have tried cinnebench on my Windows and on my Hackintosh (OS 10.9.5). On Windows the fps was 81, on Mac 43. I have tried to install the nvidia alternative drive, but when I tried to put the flags (nvda_drv=1 or 0 ; GraphicsEnabler=1 or 0) that doesn't works, just "no signal" appears on the screen. This is my specification:
Asus M5A99FX PRO R2.0
AMD FX8320
Nvidia GTX 770
8GB ram @1333hz
flags: npci=0x2000 and flags to correct USB.

The hackintosh work like a charm, sleep works (without dsdt, but usb won't work either, if anyone knows about that to, I will be appreciated). That's all. Thanks for reading this.

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $22.30 of $100.00 goal reached.
    Donate Now