Niresh wont boot! - OS X Mavericks 10.9 - Hackintosh Zone Niresh wont boot! Jump to content
  • 0
razzvan9

Niresh wont boot!

Question

Hi guys i have a Toshiba Satellite with cpu amd A4-5000, hdd 500gb, 4gb ddr3 1333Mhz, amd radeon hd 8330 graphics . I tried installing different versions of niresh but when i i am at the bootloader menu (when i insert boot flags) i press enter and the laptop restarts . I tried a huge amount of flags but none of them seem to work . can you help me?

post-144175-0-56356400-1418146255_thumb.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

read the manual for installing niresh distro carefully.

step 1: check your BIOS setting

step 2: check your USB boot loader/installer

step 3: use the boot-flag that match with your system

            for Non FX AMD processor with Non Gigabyte mobos and ATI graphics card usually use: 

            - for Mavericks: /amd64 GraphicsEnabler=No PCIRootUID=0 npci=0x2000

            - for Yosemite  :  /amd1 GraphicsEnabler=No PCIRootUID=0 npci=0x2000

Share this post


Link to post
Share on other sites
  • 0

Hi. I tried doing with your solution but if i add -v the screen goes black and then i reset the laptop and i get kernel panic . What should i do?

Share this post


Link to post
Share on other sites
  • 0

try this if you want to install niresh yosemite, this bootflags you must put on niresh yosemite menu bootloader for the 1st boot:

 

/amd1 graphicsenabler=No pcirootuid=0 npci=0x2000 -v

 

for 2nd boot after finishing 1st boot (if your HDD not boot properly, you still use USB niresh yosemite bootloader and select your HDD on menu):

 

-amd1 graphicsenabler=No pcirootuid=0 npci=0x2000

 

then after that you must use Chameleon Wizard to fix your bootloader so you can boot from HDD properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×