Adobe Flash Installation Fail - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
Krzysztof Jerzy Dukowicz

Adobe Flash Installation Fail

Question

When I'm starting Adobe Flash plugin installation I get this error

 

Process:               Adobe Flash Player Install Manager [420]
Path:                  /Volumes/VOLUME/Install Adobe Flash Player.app/Contents/MacOS/Adobe Flash Player Install Manager
Identifier:            com.adobe.flashplayer.installmanager
Version:               ???
Code Type:             X86 (Native)
Parent Process:        ??? [1]
Responsible:           Adobe Flash Player Install Manager [420]
User ID:               501
 
Date/Time:             2014-12-09 18:47:35.182 +0100
OS Version:            Mac OS X 10.10 (14A389)
Report Version:        11
Anonymous UUID:        50CBA079-DB18-017D-D97A-06DF0AD23F63
 
 
Time Awake Since Boot: 760 seconds
 
Crashed Thread:        0
 
Exception Type:        EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes:       0x0000000000000001, 0x0000000000000000
 
Thread 0 Crashed:
0   dyld                           0x8fe5dbcf _sysenter_trap + 3
1   dyld                           0x8fe5caaf mach_init + 26
2   dyld                           0x8fe3619c dyldbootstrap::start(macho_header const*, int, char const**, long, macho_header const*, unsigned long*) + 278
3   dyld                           0x8fe36047 _dyld_start + 71
 
Thread 0 crashed with X86 Thread State (32-bit):
  eax: 0xffffffe4  ebx: 0xbffffb34  ecx: 0xbffffa8c  edx: 0x8fe5cda6
  edi: 0x00000002  esi: 0x8fe5cac8  ebp: 0xbffffa98  esp: 0xbffffa8c
   ss: 0x00000023  efl: 0x00010246  eip: 0x8fe5dbcf   cs: 0x0000001b
   ds: 0x00000023   es: 0x00000023   fs: 0x00000000   gs: 0x00000000
  cr2: 0x8fe924b4
  
Logical CPU:     6
Error Code:      0x00000000
Trap Number:     6
 
 
Binary Images:
0x8fe35000 - 0x8fe68e03  dyld (353.2.1) <EBFF7998-58E8-32F5-BF0D-9690278EC792> /usr/lib/dyld
 
External Modification Summary:
  Calls made by other processes targeting this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by all processes on this machine:
    task_for_pid: 397
    thread_create: 0
    thread_set_state: 0
 
VM Region Summary:
ReadOnly portion of Libraries: Total=288K resident=180K(62%) swapped_out_or_unallocated=108K(38%)
Writable regions: Total=8364K written=4K(0%) resident=20K(0%) swapped_out=0K(0%) unallocated=8344K(100%)
 
REGION TYPE                      VIRTUAL
===========                      =======
Stack                              64.0M
VM_ALLOCATE                           8K
__DATA                              168K
__LINKEDIT                           80K
__TEXT                              208K
mapped file                         224K
shared memory                         4K
===========                      =======
TOTAL                              64.7M
 
Just can't Install. I need this so much to run chat app which screams for plugin... :(  Someone can help?
 
My Hackintosh :
 
- AMD FX 8320
- ATI RADEON 7970
 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Rockaa    0

I have the same problem :/ please niresh or other help us it is so frustrating

 

Processor: AMD Fx 6300

Motherboard: Gigabyte 73LMT-USB3

Ram: 8 GB DDR3

Video: GTX 650

Share this post


Link to post
Share on other sites
  • 0

Yes it is. We got trough all effort to install this and boot this up to get nearly everythning perfect except we can't install or run practically anything.   :(

Adobe it's just start. I didn't managed to open any game  (Angry Birds, Trine) program (Utorrent, Spotify, WIMP, Steam Client)

How could you tell us that is AMD supported version when we can't install on this anything... 

Share this post


Link to post
Share on other sites
  • 0
StrikerASD    0

The problem with apps such as Adobe Flash, Steam and others may be fixed by rebuilding cache and repairing permissions after user creation. For root, this action is automatic. But i think that for every new created user account you need to manualy fix that. Just rebuild cache & repair permission with kext wizard & restart the system. If that fails, see this link:

 

https://www.hackintosh.zone/file/806-amd-webkit-patched-1010-10101-yosemite-kernel/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×