Adobe Flash Installation Fail - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Krzysztof Jerzy Dukowicz

Adobe Flash Installation Fail

Question

When I'm starting Adobe Flash plugin installation I get this error

 

Process:               Adobe Flash Player Install Manager [420]
Path:                  /Volumes/VOLUME/Install Adobe Flash Player.app/Contents/MacOS/Adobe Flash Player Install Manager
Identifier:            com.adobe.flashplayer.installmanager
Version:               ???
Code Type:             X86 (Native)
Parent Process:        ??? [1]
Responsible:           Adobe Flash Player Install Manager [420]
User ID:               501
 
Date/Time:             2014-12-09 18:47:35.182 +0100
OS Version:            Mac OS X 10.10 (14A389)
Report Version:        11
Anonymous UUID:        50CBA079-DB18-017D-D97A-06DF0AD23F63
 
 
Time Awake Since Boot: 760 seconds
 
Crashed Thread:        0
 
Exception Type:        EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes:       0x0000000000000001, 0x0000000000000000
 
Thread 0 Crashed:
0   dyld                           0x8fe5dbcf _sysenter_trap + 3
1   dyld                           0x8fe5caaf mach_init + 26
2   dyld                           0x8fe3619c dyldbootstrap::start(macho_header const*, int, char const**, long, macho_header const*, unsigned long*) + 278
3   dyld                           0x8fe36047 _dyld_start + 71
 
Thread 0 crashed with X86 Thread State (32-bit):
  eax: 0xffffffe4  ebx: 0xbffffb34  ecx: 0xbffffa8c  edx: 0x8fe5cda6
  edi: 0x00000002  esi: 0x8fe5cac8  ebp: 0xbffffa98  esp: 0xbffffa8c
   ss: 0x00000023  efl: 0x00010246  eip: 0x8fe5dbcf   cs: 0x0000001b
   ds: 0x00000023   es: 0x00000023   fs: 0x00000000   gs: 0x00000000
  cr2: 0x8fe924b4
  
Logical CPU:     6
Error Code:      0x00000000
Trap Number:     6
 
 
Binary Images:
0x8fe35000 - 0x8fe68e03  dyld (353.2.1) <EBFF7998-58E8-32F5-BF0D-9690278EC792> /usr/lib/dyld
 
External Modification Summary:
  Calls made by other processes targeting this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by all processes on this machine:
    task_for_pid: 397
    thread_create: 0
    thread_set_state: 0
 
VM Region Summary:
ReadOnly portion of Libraries: Total=288K resident=180K(62%) swapped_out_or_unallocated=108K(38%)
Writable regions: Total=8364K written=4K(0%) resident=20K(0%) swapped_out=0K(0%) unallocated=8344K(100%)
 
REGION TYPE                      VIRTUAL
===========                      =======
Stack                              64.0M
VM_ALLOCATE                           8K
__DATA                              168K
__LINKEDIT                           80K
__TEXT                              208K
mapped file                         224K
shared memory                         4K
===========                      =======
TOTAL                              64.7M
 
Just can't Install. I need this so much to run chat app which screams for plugin... :(  Someone can help?
 
My Hackintosh :
 
- AMD FX 8320
- ATI RADEON 7970
 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I have the same problem :/ please niresh or other help us it is so frustrating

 

Processor: AMD Fx 6300

Motherboard: Gigabyte 73LMT-USB3

Ram: 8 GB DDR3

Video: GTX 650

Share this post


Link to post
Share on other sites
  • 0

Yes it is. We got trough all effort to install this and boot this up to get nearly everythning perfect except we can't install or run practically anything.   :(

Adobe it's just start. I didn't managed to open any game  (Angry Birds, Trine) program (Utorrent, Spotify, WIMP, Steam Client)

How could you tell us that is AMD supported version when we can't install on this anything... 

Share this post


Link to post
Share on other sites
  • 0

The problem with apps such as Adobe Flash, Steam and others may be fixed by rebuilding cache and repairing permissions after user creation. For root, this action is automatic. But i think that for every new created user account you need to manualy fix that. Just rebuild cache & repair permission with kext wizard & restart the system. If that fails, see this link:

 

https://www.hackintosh.zone/file/806-amd-webkit-patched-1010-10101-yosemite-kernel/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello, I ask your community help as I installed Niresh Hackintosh Yosemite on a laptop asus x55c. all working except the dedicated INTELHD3000 video card. I have the video card id in the kext intelhd3000.kext and appleintelframebuffer. please just miss the acceleration to get a perfect hackintosh.
    • i have a Lenovo ideapad Y700 that won't boot to Mac OSX. its a Intel Core i7-6700HQ cpu @ 2.60GHz. 16 GB Ram with intel hd 530 Graphics and Nvidia Geforce GTX 960M. i got: uptime in nanoseconds error. the uptime i got on my machine is 2084132230. not the same everytime  
    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    347    0

×