Laptop Graphics, no QE/CI - Hackintosh Yosemite - Hackintosh Zone Laptop Graphics, no QE/CI Jump to content
ElMiharbi

Laptop Graphics, no QE/CI

Recommended Posts

Hey,
 
II'm having problems getting my graphics to work.
 
Spects :
Lenovo g510 laptop
Cpu : i7-4700MQ
Gpu : AMD radeon R7 M265 series (+integrated Intel HD Graphics 4600)
 
My Intel Graphics show with only 4MB of VRAM, while My AMD radeon is not detected at all!
I've tried a couple of things i found online, but nothing worked.
Now, after a fresh install of yosemite zone, i didn't touch any kexts. only chameleon settings as follows : 
 
org.chameleon.Boot.plist
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Default Partition</key>
<string>hd(0,2)</string>
<key>DropSSDT</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Hide Partition</key>
<string>hd(0,5)</string>
<key>IntelAzulFB</key>
<string>12</string>
<key>Kernel Flags</key>
<string>kext-dev-mode=1 ahcidisk=1 debug=8 dart=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>RestartFix</key>
<string>No</string>
<key>ShowInfo</key>
<string>No</string>
<key>SkipNvidiaGfx</key>
<string>Yes</string>
<key>SystemType</key>
<string>2</string>
<key>Boot Banner</key>
<string>No</string>
<key>Graphics Mode</key>
<string>”1366x768x32"</string>
<key>UseKernelCache</key>
<string>Yes</string>
<key>Wake</key>
<string>Yes</string>
<key>Rename Partition</key>
<string>hd(0,1) Windows 8.1 Pro ; hd(0,2) Mac OS X 10.10 Yosemite ; hd(0,3) Ubuntu 14.04 LTS</string>
<key>Theme</key>
<string>idisplay</string>


</dict>
</plist>

smbios.plist

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SMbiosdate</key>
<string>24/06/13</string>
<key>SMbiosvendor</key>
<string>Apple Inc.</string>
<key>SMbiosversion</key>
<string>MBA61.88Z.0099.B00.1305241529</string>
<key>SMboardproduct</key>
<string>Mac-7DF21CB3ED6977E5</string>
<key>SMfamily</key>
<string>MacBook Air</string>
<key>SMmanufacturer</key>
<string>Apple Inc.</string>
<key>SMmemtype</key>
<string>24</string>
<key>SMproductname</key>
<string>MacBookAir6,2</string>
<key>SMserial</key>
<string>C02KW543FMR7</string>
<key>SMsystemversion</key>
<string>1.0</string>
</dict>
</plist>
 

Any chance of getting this fixed? there is tons of methods that didn't work, so i thought i should ask for what works with yosemite zone best.

Thanks.

 

PS : by the way, i get get any of the WIFI (broadcom 14E4:4365) or my Bluetooth (BCM43142A0) Any chances to get these working? 

Thanks!

Share this post


Link to post
Share on other sites

Never mind, solved. Installed some kext, some OpenCL patching, and chameleon config.

I doubt i'll get a response for any of the other problems here, so i'll just mark this as solved.

Share this post


Link to post
Share on other sites
On 12/13/2014 at 4:34 PM, ElMiharbi said:

Never mind, solved. Installed some kext, some OpenCL patching, and chameleon config.

I doubt i'll get a response for any of the other problems here, so i'll just mark this as solved.

Hi.

I now is old this topic, but...

What kext have you installed, and what OpenCL?

I have 

Lenovo g510 laptop
Cpu : i7-4702MQ
Gpu : AMD radeon R7 M265 series +integrated Intel HD Graphics 4600
My Intel Graphics show 1536 MB of VRAM, while My AMD radeon is not detected at all!
I want AMD Radeon detected...
Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×