Installation hanging due to AGPM - Hackintosh Mavericks - Hackintosh Zone Installation hanging due to AGPM Jump to content

Recommended Posts

Lenovo T410

Intel i5 CPU (M520 @ 2.4Ghz)

6Gb memory

256gb SSD

Intel graphics

======

 

I am trying to install Mavericks using the USB method. 
I am able to run the installer, but halfway thru installation the installer hangs. When i try to run the installer with -v command, the installer hangs at the following section:

[AGPM Controller] unknownPlatforms

 

 

this is the same error as posted in https://www.hackintosh.zone/forums/topic/408-agpm-controller-unknown-platform-mavericks/

 

I have tried to followed the recommended posted in the response from Niresh on the above thread, but when i try to issue the "mount -uw /" (without ""), i get the following error:

 

disk2s2: device is write locked

 

how do i remove this "write lock" .

 

Some guidance would be appreciated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,624

    Latest File
    By ka209

    113    0

×