[Solved]Installing Mac Osx 10.9 On Amd Fx 8120 - Hackintosh Mavericks - Hackintosh Zone Jump to content
singh_dd93

[Solved]Installing Mac Osx 10.9 On Amd Fx 8120

Recommended Posts

Hi all

I am new to Mac, I intalled Mac OSX 10.8.2 (iATKos ML) on my Laptop few days back and its running fine. After searching a bit, I came to know about this website and would like to thank Niresh for making Mac installation possible on AMDs.

 

I have a AMD FX 8120 with GA 970A-DS3 and HD7850. I am trying to install Mac on this system. I made the bootable pendrive using dd, also followed

I setup the bios properly as said in guide. Sata contoller mode in on AHCI.

I used the amdfx -v tag and it boots up and i formatted the whole disk for the Mac using disk uitlity. After that the Mac installation starts (with 24 minutes remaining).

After few minutes i get the error with yellow icon on screen saying installation failed. 

 

Please help me fix this, I will be very grateful.

 

Thanks in Advance

Share this post


Link to post
Share on other sites

Hi,

What version you're trying to install? I am using AMD FX 8120 too and mine is working fine. I'm now running Mavericks 10.9.1. And if possible then take a photo with your phone and attach it here too. It will more easier for us!

Share this post


Link to post
Share on other sites

Hi,

What version you're trying to install? I am using AMD FX 8120 too and mine is working fine. I'm now running Mavericks 10.9.1. And if possible then take a photo with your phone and attach it here too. It will more easier for us!

 

I am trying to install 10.9 downloaded using torrent from https://www.hackintosh.zone/file/75-niresh-mac-os-x-mavericks-109-with-amd-intel-usb/

 

Yesterday I was trying to install on old 500GB HDD, but today I got a new 1TB hdd for the purpose, but got the same error.

 

Could the reason be flags ? i didnt use cpus=1 (dont even know how to use it).

 

Thanks

 

Posted Image

Share this post


Link to post
Share on other sites

Solved it. Must be courrupted bootable pendrive. I used another pendrive and it installed but i ended up with error similar to

I used the solution he provided "KernelCache"=/amdfx GraphicsEnabler=No but now the problem is display resolution in not right. I am getting 1024x768 but my right resolution is 1600x900

Share this post


Link to post
Share on other sites

Maybe i'm too late to respond but try this.

 

Start over, and try this:
amdfx GraphicsEnabler=No PCIRootUID=1 -v

 

I was able to get through the install with those tags, just make sure under "Customize" while your drive is selected, you disable GraphicsEnabler

 

Then on your first boot, make sure to use "Kernel Cache"=amd GraphicsEnabler=No PCIRootUID=1 -v (mind the spaces)

 

On another note:  I am getting really bad interference on any driver i use for Audio... distortion/clicks/pops/noise..... i actually think it may have done damage to my speakers..... i tried using a different pair, sound is still distorted with tons of noise

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×