Graphics not working (HELP PLEASE) - OS X Mavericks 10.9 - Hackintosh Zone Graphics not working (HELP PLEASE) Jump to content

Question

Please Help me :)

i am very new to this hackintosh thing.. i probably did not know what a hackintosh was before this so i basically know almost to nothing, so please if you could give me steps on what i have to do. So Basically what i did was install niresh 10.9 and it installed perfectly, then i had a problem booting up but i fixed that (missing bluetoothcontorller) but now onto the problem. I booted into the os and made a account but the graphics are very choppy and laggy. When i click on launchpad it takes about 15 seconds to come then its very laggy unless i close it, eveyrthing is choppy. I Also tried to launch a game such as minecraft it gve me some pixel format error. So can you guys please help me?

The os is fast and responsive everything works fine (sound, internet, ETC) except graphics.

Grpahics Card name is AMD Radeon HD 7340 Graphics

Please look at these images and see if it helps.

Picture of Graphics from windows if it helps.

c3rcqlJ.jpg

Heres one from Hackintosh

ox7o2xz.jpg

And this one if it helps

fuAX1W0.jpg

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

www.olarila.com/kexts

searching criteria: device ID :9808     find the kext for ur device , download it and instal it with kext  utility then repair permissions and restart.

 

but i couldn't find anything for ur device. so the solution is to find kext for another Radeon card  with same GPU architecture. "WRESTLER" is for u

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×