Install freezes on VirtualBox 4.3 (linux) - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
delt

Install freezes on VirtualBox 4.3 (linux)

Recommended Posts

Tried on 2 different machines running Linux (ubuntu studio 14.04) and VirtualBox 4.3.10 -- one desktop machine with a i3@3.4GHz cpu, 4GB ram (soon to be upgraded to either 12 or 16 gb) and a laptop with a Core 2 duo@2.8GHz,  also 4GB ram. Pretty much followed the guide at http://www.macbreaker.com/2014/05/os-x-mavericks-in-virtualbox-with-niresh.html

 

With boot flags -v -x, it hangs with this on the screen for a few minutes:

 

niresh-hang.png

 

Then after several minutes the screen goes white, and the mouse "beach ball" stops spinning or responding to mouse movement. From there, i even left it overnight and found it in the same state the next day. (white screen, frozen mouse) Sometimes, it won't go to the white screen but stay on the kernel logs (shown in the screenshot) and the mouse cursor will still spin and respond to mouse movement.

 

Curious thing is, in both cases i can still ping the IP address which it gets assigned by my DHCP server. So the kernel definitely isn't crashed... but something is going wrong with the installer.

 

Anyone know what i can do to fix this? I've tried most boot flags that are documented on several web pages, with no different results....

 

 

/* EDIT */ Oh, forgot to add - i'm using niresh distro, "mountain lion" 10.8.5, iso filename is "Niresh-OSX-10.8.5.iso"

Share this post


Link to post
Share on other sites

The above screenshot was from my laptop. Here's the one on my desktop machine:

 

niresh-hang-phobos.png

 

 

 

I also noticed that from the white screen with the frozen mouse cursor, pressing left CTRL key returns me to the kernel logs, with a responsive mouse cursor.

Share this post


Link to post
Share on other sites

Updated my version of VirtualBox from 4.3.10 to 4.3.20, and also tried in windows 7 on my laptop, all with the exact same results.

Share this post


Link to post
Share on other sites

UPDATE - I went ahead and downloaded iAtkos instead, it seems to be working just fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
    • How many network adapters do you have? Like WiFi or Ethernet? Post output of lspci -nn command
    • Unfortunately i dont have any Option to disable my Grahpic Adapter. Can i disable it in an other way? Like any Boot Flags?   EDIT: I did just an Update for my BIOS but it didn't add any Options to disable my Graphics Adapter
    • This issue is called Discrete Graphics issue of High Sierra, To bypass this you have to disable either Intel HD Graphics 630 or Nvidia GeForce GTX 1060 from BIOS, Check into your BIOS to see if you have any options to disable Graphics, Then try booting Keep me updated
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×