Installation Succesful but rebooting only possible with uefi partition of Yosemite Zone USB - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  
Anju Mohan

Installation Succesful but rebooting only possible with uefi partition of Yosemite Zone USB

Recommended Posts

I have installed the Yosemite zone on my custom made computer and rebooted the first time after the installation to complete the further configration. After that it won't boot from harddisk. It starts the booting process but stuck on the apple white screen with a progress bar and the HDD led is not active. I tried booting from the UEFI partition of the Tosemite zone USB (Clover) and selected the HDD installation and it boot perfectly and everything works perfectly.

 

What is wrong with my HDD boot partition?

Can I replicate the the same UEFI partion (I believe it is Clover bootloader) to my HDD so I don't have to use the USB any more? I installed the latest clover to boot partition but it it gives kernal panic.

Or, what is the default clover boot configuration settings in yosemite usb?

 

 

Please advice.

 

My system configuration:

Gigabyte motherboard z87-d3hp

Intel i7 4770 processor

4x4GB DDR3-1600 Memory

Quadro 2000 with 1GB memory

1.0TB Hitachi HDD

Focusrite Saffire Pro24 Sound

Firewire card.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×