Yosemite on AMD-FX Processors Yosemite on AMD-FX Processors - Hackintosh Yosemite - Hackintosh Jump to content

Recommended Posts

I keep coming across an error on the first boot (before the actually install) while trying to install Niresh's OSX 10.10. It says Error 107 malformed bundle and it dosen't move further than that.
Im currently using bootflags:
 
/amdfx GraphicsEnabler=Yes npci=0x2000 -v
I have tried various combinations, but this is the one that has taken me the furthest.
 
My build:
CPU: AMD FX-8320, 3.5ghz
Graphics: Sapphire Radeon HD 7770 1GB
MoBo: ASRock 990FX Extreme3 AM3+
Audio: Realtek ALC892
 
USB WLAN, i don't use ethernet.
 
I got Mavericks working using the same bootflags i used with Yosemite

Share this post


Link to post
Share on other sites

Try with /amdfx npci=0x3000 GraphicsEnabler=No -v

 

wlan didnt work for me, or at least the wifi utility it crashed, however I installed mine with another kext

Share this post


Link to post
Share on other sites
On 16.12.2014, 03:05:29, Alvaro Ursua said:

/amdfx

i tried to boot with /amdfx kernel but for me it always said the file/kernel is not present,

Looked it up and kernel wasnt on the stick.

 

Downloaded new one for fx-8320 gonna try soon...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×