H97N-wifi with yosemite goes to white at apple loading screen - Hackintosh Yosemite - Hackintosh Zone Jump to content

H97N-wifi with yosemite goes to white at apple loading screen

Recommended Posts

CPU: Intel i3 4360 (3.7ghz dual core, haswell) with Internal graphics: HD4600

Motherboard: Gigabyte H97N-wifi, Intel H97 Express chipset

RAM: Crucial Ballistix Sport 8gb DDR3 1600 (only one stick installed so 4gb)

Hard drive: Crucial SSD


Used Yosemite zone and installed with no issues.  After it loads everything on first boot, I ran multibeast and used the settings below.  Went to reboot the system and halfway though the apple loading screen, it just goes white and the system hangs.  Ran in -v but it doesn't hang anywhere, the screen just goes black.  Is there a setting I'm forgetting about or something?  Did I overwrite something with multibeast that the distro did?  I tried booting with -x, -f, graphicsenabler=no/yes.


I can get into yosemite fine using the bootloader from my install usb stick, just not from the hard drive




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $90.61 of $100.00 goal reached.
    Donate Now